Soucis lancement CS 1.6

Discussion dans 'Action, Shooters' créé par Charkzul, 30 Décembre 2011.

  1. Offline
    Charkzul Kazem 745 600 377
    Yo, j'ai un soucis en lancant CS 1.6.. il lance le jeu, j'ai l'image avec les 2 bonhommes, puis le jeu se coupe instantanément.. :s

    J'ai mis tout mes pilotes à jour, et je suis sous w7. Quelqu'un aurait une idée?
    Charkzul, 30 Décembre 2011
    #1
  2. Offline
    horny Elite
    j'avais le même problème :s parfois aussi quand j'arrivais à lancer le jeu et que je me connectais sur un serveur, après 15 secondes le jeu se fermait
    je ne sais plus comment j'ai fait, je crois que je redémarrais simplement steam

    mais réinstaller le jeu ne peut sans doute pas faire de mal
    horny, 30 Décembre 2011
    #2
  3. Offline
    Charkzul Kazem 745 600 377
    j'ai déjà reinstaller
    Charkzul, 30 Décembre 2011
    #3
  4. Offline
    DoC 2000 Elite
    Et tes autres jeux ?

    Sinon regarde si tu as pas trop de poussieres dans ta tour.
    DoC 2000, 30 Décembre 2011
    #4
  5. Offline
    BelZe *
    C'est parce conter strike n'a pas été codé pour être encore joué en 2012, voilà tout.

    Le jeu est périmé
    BelZe, 30 Décembre 2011
    #5
  6. Offline
    Charkzul Kazem 745 600 377
    j'ai reboot PC et ca fonctionne :p
    Charkzul, 30 Décembre 2011
    #6
  7. Offline
    Ch4zyx Elite
    CS 1.6, rien que ce nom me fait replonger en adolescence :-D
    Ch4zyx, 30 Décembre 2011
    #7
  8. Offline
    raBi Champion of Capua
    pe que tu étais en vocal sur steam? j'ai tout le temps ce souci quand je lance le jeu et que je parle en même temps ... :/
    raBi, 24 Janvier 2012
    #8
  9. Offline
    Digitql Slap the monkey
    j'espère que y'a déjà trouver une solution sinon c'est la zer-mi :gne:
    Digitql, 24 Janvier 2012
    #9
  10. Offline
    Charkzul Kazem 745 600 377
    Oui j'ai trouver le soucis, j'ai reboot PC, changez des reglages pour mon moniteur et ca fonctionne depuis :p
    Charkzul, 24 Janvier 2012
    #10