Soucis pour lancer certains programmes.

Discussion dans 'Hardware, matos' créé par nytro, 22 Juillet 2015.

  1. Offline
    nytro WTF Inside
    hello,

    depuis un petit moment j'ai quelques soucis avec mon pc.

    En faite, ça ne le fait pas tout le temps et ça le fait avec n'importe quel programme mais pas avec tous les programmes en même temps.
    Je veux dire que si j'ai le soucis pour lancer STEAM qui se trouve sur mon C:, je n'ai aucuns soucis pour lancer VLC qui se trouve également sur mon C:.
    Et la fois suivante, STEAM se lance parfaitement mais NERO refuse de démarrer.... etc.

    En faite, quand je lance un logiciel (je précise que tout est officiel sur mon pc, pas de crack), Windows me renvois un message d'erreur:

    erreur.jpg

    J'ai déjà scanner mon pc contre les virus et autres joyeusetés et rien n'est détecté...


    Si je redémarre le pc, ça ne change rien.
    Si j'éteins le pc et le rallume aussi vite, ça change rien.
    Si j'éteins le pc mais que je le rallume plus tard ou un autre jours, alors dès fois ça marche, dès fois ça me met l'erreur.

    Je me demande si mon SSD ne serais pas entrains de me lâcher.

    Je n'ai rien trouvé sur Google.
    Vous avez une idée ?
    nytro, 22 Juillet 2015
    #1
  2. Offline
    T'es admin de ta machine? ton compte qui a installé les programmes ?

    Que dis malwarebytes? tes programmes sont installés sur une partition / disque différent que ton c:\ ?

    J'ai plus le nom du tool que j'utilise pour avoir l'état de santé du disque...

    Je retrouve ca sur ma tour quand j'suis a la maison
    YoupiDollarZ, 22 Juillet 2015
    #2
  3. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Problème de variables d’environnement, non ?
    Mais c'est bizarre que ce soit aléatoire.
    Un petit SSDLife ?
    Lagwagon, 22 Juillet 2015
    #3
  4. Offline
    nytro WTF Inside
    Alors oui je suis admin sur le pc et oui c'est mon compte qui les a installés.
    Je vais lancer malwarebytes et je viens dire quoi.

    Sinon oui tous mes prog sont sur le C:

    edit: SSDlife me dit qu'il est 100% ok...

    edit 2 : j'ai lancer malwarebyte et il scanne mais ça va prendre un moment
    nytro, 22 Juillet 2015
    #4
  5. Offline
    nytro WTF Inside
    Malwarebyte n'a rien trouvé.....
    nytro, 22 Juillet 2015
    #5
  6. Offline
    Et CrystalDisk Info, il dit quoi ?
    YoupiDollarZ, 23 Juillet 2015
    #6
  7. Offline
    Joon Squadeur.
    Et quand tu essayes le lancer le programme à partir du fichier exe dans le dossier Programme?
    Joon, 23 Juillet 2015
    #7
  8. Offline
    Hyene Elite
    Hyene, 23 Juillet 2015
    #8
  9. Offline
    nytro WTF Inside

    ça ne change rien. Que je lance l'application depuis un raccourci ou bien directement depuis le EXE. Le message d'erreur revient.

    Exemple. Ce matin, j'allume mon pc et tout les applications qui me donnaient le message d'erreur fonctionnent....
    nytro, 24 Juillet 2015
    #9
  10. Offline
    nytro WTF Inside
    je vais tester ça mais contrairement au gars de ton lien, je n'ai pas de coupure d'internet ou de message publicitaire ou de message anormale sur mon pc si ce n'est l'erreur windows d'acces périphérique.

    Je pense aussi qu'un petit virus doit se promener sur mon pc bien que les divers soft que j'ai utilisé ne détectent rien.
    nytro, 24 Juillet 2015
    #10
  11. Offline
    Étonnant que malwarebytes ne spotte rien, il est assez pointu pourtant
    YoupiDollarZ, 24 Juillet 2015
    #11
  12. Offline
    nytro WTF Inside
    je sais pas.... je pense que je vais passer par la case format.

    jai acheté Bitdefender internet security 2015 et lui, il s'emballe lol !

    actuellement j'ai 16 fichiers corrompus... va-t-on trouvé la lumière ?
    nytro, 24 Juillet 2015
    #12
  13. Offline
    Joon Squadeur.
    Attend quelques jours pour la sortie de windows 10 alors!
    Joon, 24 Juillet 2015
    #13
    eGm_ aime ça.
  14. Offline
    nytro WTF Inside
    il est "windows 10 ready" donc pas de soucis :p
    nytro, 24 Juillet 2015
    #14
  15. Offline
    nytro WTF Inside
    je reviens sur le sujet juste pour confirmer que mon problème était bien un soucis de virus.

    C'est maintenant réglé :p

    Merci à la communauté Gamerz
    nytro, 1 Août 2015
    #15