Temps exagéré de copie de gros fichiers entre disques durs

Discussion dans 'Hardware, matos' créé par Carambar, 19 Mars 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Carambar He once forgot how to cry
    Voila j'ai deux disques en rack, l'un est un WD1200 et l'autre est un IBM 40 Gigas. Lorsque je copie une série de gros fichiers (du genre 400 Mo ou plus), Windows m'affiche qu'il auras terminé dans quelques minutes. Quelques instant après, il m'affiche quelque chose du style 47768 minutes (@#?!). Je suis obligé d'interrompre la copie et de la relancer. Je me trompe peut être, mais c'est presque comme si le transfert DMA s'épuisais tout d'un coup. Vous avez une idée sur qui pourrais provoquer cela ? Au fait, j'ai Windows 2000.
    Carambar, 19 Mars 2003
    #1
  2. Offline
    ProfX Elite
    deja un truc
    tu laisse ta copie se faire et tu vera ke ca prendra pas le temps que ca t indike

    quand a te donner une soluce pour plus que ca affiche ca ...... aucune idee
    ProfX, 19 Mars 2003
    #2
  3. Offline
    C@n Elite
    c'est un bug microsoft à partir d'une certaine taille le calculateur de temps approximatif pète une durite et t'affiche un temps relativement énorme mais il n'en est rien la copie se fait à la vitesse normal à toi de recalculer ;) ou bien tu attend sagement.
    C@n, 19 Mars 2003
    #3
  4. Offline
    Stiff ex membre
    t'as coupe ton antivirus pour voir ?
    Stiff, 19 Mars 2003
    #4
  5. Offline
    Carambar He once forgot how to cry
    J'ai pas d'antivirus installé pour l'instant. Tu as raison de poser la question parceque certains antivirus scannent les fichiers automatiquement lors des copies. Un gaspillage des ressources énormes si tu veut mon avis :x .

    C @ n, tu as surement raison (Windows qui "pète une durite", lol :p ).
    Carambar, 19 Mars 2003
    #5
  6. Offline
    C@n Elite
    moi j'ai ca mais quand c'est un déplacement, copie de fichier de 2,1 Go :D
    C@n, 19 Mars 2003
    #6
  7. Offline
    Carambar He once forgot how to cry
    C'est à peu près de cet ordre là. C'est peut être des fichiers WAV d'environ 400-600 Mégas mais au grand total ca dois faire plus de 13 Gigas :p (un petit coup de graveur et le tout seras en compile).
    Carambar, 19 Mars 2003
    #7
  8. Offline
    La Poubelle Elite
    Modifie manuellement dans le bios , le mode ULTRA DMA par Périphériques. Le mode Auto ne fonctionne pas toujours correctement.

    Je suppose que tu l'as déjà fait, mais tu as mis la mise à jour du bios et les drivers officiels les plus récents. Les petites CM Asus et les chipsets Via sont souvent sortis comme certains jeux => BUggés et patché le lendemain :twisted:
    La Poubelle, 19 Mars 2003
    #8
  9. Offline
    Carambar He once forgot how to cry
    Je vais jeter un coup d'oeil à tout ca. Pour le flash de BIOS je me méfie. Quand j'étais chez BigTower, y a une femme qui a ramené un disque dur en disant que son mari avais peté le BIOS de sa machine en faisant un flash. Opération périleuse donc :/ .
    Carambar, 19 Mars 2003
    #9
  10. Offline
    C@n Elite
    oui et inutile normalement c'est juste un bug du calculateur a partir d'une certaine taille de fichier que tu déplace.

    j'vois pas trop le rapport avec le bios :roll:
    C@n, 19 Mars 2003
    #10
  11. Offline
    kokotchY Elite
    pour transferer plus vite, si c en lan : serveur ftp ! ca va tres tres vite :D
    kokotchY, 19 Mars 2003
    #11
  12. Offline
    Carambar He once forgot how to cry
    C'est mieux en FTP qu'avec un transfert directe ? Tiens, c'est cool ca. Je le savais pas :) .
    Carambar, 19 Mars 2003
    #12
  13. Offline
    La Poubelle Elite
    Le flashage de bios est plus facile maintenant.

    T'as des regles a suivre aussi (faut lire le fichier Texte, ce que malheureusement certaines personnes ne font pas).

    - Ne pas flasher à partir d'une disquette
    - Executer le flash à partir des commandes DOS (Avec le cd de w2000, c'est possible sur une NTFS avec le mot de passe administrateur principal).
    - Sauvegarder le bios (par default , il te le demande generalement)

    Précision, je ne prends jamais le dernier BIOS quand il vient de sortir (laissons aux autres prendre le risque :p ).
    La Poubelle, 19 Mars 2003
    #13
  14. Offline
    Carambar He once forgot how to cry
    Ah, ca je ne le savais pas :) . Je suis toujours traumatisé depuis l'époque où j'ai grillé 3 MSI-6309E de suite et le revendeur a du les reprendre :p .
    Carambar, 19 Mars 2003
    #14
  15. Offline
    bigboy666 Mustang Fever!
    :cool: Pour le flashage des cartes Asus, rien de plus simple (je viens encore de le faire sur la mienne ce w-e) Tu va chez Asus, tu prends la version de bios kil te fo et l'utilitaire Asus de flashage. Tu lance l'utilitaire, tu vas chercher l'update là où tu l'as dezippée, tu confirmes et hop! 1 min. après c fini! ;) Et tout ca sous l'os que tu utilise habituellement!
    Pour ce qui est de ton temps anormal de copie, c ptet comme Caen t'as dit ou alors c le mm blême que j'ai eu il y a 15j avec un new 80 Go: Après partitionnage et formatage, j'ai voulu transférer les donnés d'un 40 vers le new HDD...l'horreur! Environ 30 min. pour copier un fichier de 700 Mo!! Puis là je me suis aperçu, je sais pas pq, que mon dur apparaissait sous 2 lettres différentes au lieu d'un seule! Reboot, rien de différent, éteindre et rallumer le pc, rien toujours! Je l'ai passé à un pote pour kil le teste sur sa machine: impec!Je l'ai remis sur la mienne, impec aussi, plus de problème! Donc c'était Windows qui pétait une durite! ;)
    bigboy666, 19 Mars 2003
    #15
Statut de la discussion:
Fermée.