tft HP defecteux demande d'aide

Discussion dans 'Hardware, matos' créé par admix, 4 Septembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    admix G!v3 m3 a 60v3rnm3n7
    Salut,

    on m'a refilé un écran HP pavilion f1523.

    je branche sur un pc qui fonctionne, l'écran s'allume tout blanc une fraction de seconde puis rien meme pas de fentre no signal etc.

    et la lampe temoin clignote verte (celle qui doit rester allumé lorsque l'écran est branché et fonctionne)

    Connaissez vous ce genre de prob?

    est ce l'alim qui est out? l'électro qui n'a pas aimé quelque chose?


    Merci d'avance pour tout vos avis.
    admix, 4 Septembre 2006
    #1
  2. Offline
    kreatuR- kreature.be
    j'espère pour toi en tous cas que tu n'auras pas à faire au service après vente de hp.......
    kreatuR-, 4 Septembre 2006
    #2
  3. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    T sur qu il fonctionne ??????


    si oui remet un CRT dessus et baisse tes resolutions
    Fist, 4 Septembre 2006
    #3
  4. Offline
    Regarde le clignotement de la led verte, il peut donner un code " de panne" et de la tu pourrais p-e affiner tes recherches
    Olivierpeps, 4 Septembre 2006
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7

    hélas non, il clignote en permanence avec le même rythme.


    Et non je savais qu'il avait un problème.
    admix, 4 Septembre 2006
    #5
  6. Offline
    admix G!v3 m3 a 60v3rnm3n7
    HUUpe :-(
    admix, 5 Septembre 2006
    #6
  7. Offline
    ozmagic Bouloteur
    on dirait plutot un problème de dalle...

    Où alors peut-être une usure au niveau des cablages/nappes.
    ozmagic, 7 Septembre 2006
    #7
  8. Offline
    Oubi All Shook up !!!
    Peut etre un probleme de résolution, j'ai un problème "similaire" quand je démarre en mode sans échec, il "flashe", par contre apres, il me met signal out of range. donc je peux pas aller en mode sans échec... :-(
    mais j'ai le meme genre de flashouillement.
    Oubi, 7 Septembre 2006
    #8
  9. Offline
    Gh0$T Elite
    On a un PC qui nous a bousillé deux TFT chez nous, now il a plus qu'un bon CRT et ça fonctionne nickel.


    Apparament le problème que nous avons eu est un soucis de masse, et toi tout est bien relier en masse ?
    Gh0$T, 7 Septembre 2006
    #9
  10. Offline
    admix G!v3 m3 a 60v3rnm3n7
    je suis un peu à la masse, j'y connais pas des masses, mais je crois qu'il ne me reste qu'à prendre une bonne masse, et le jeter aux encombrants... ;)

    donc ce serait de tester avec différentes résolutions, mais comment faire vu que je ne vois rien. le mettre en second ecran, ok
    admix, 12 Septembre 2006
    #10
Statut de la discussion:
Fermée.