TMN et Vista

Discussion dans 'Windows' créé par Fist, 26 Septembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    je ne sais pas vous mais en ce qui me concerne mon Proc tourne a 100% donc impossible de jouer :beuh:

    je le lance tous vas bien je choisi un cirtcuit (Mode solo) et la heu Proc a 100 % ecran noir musique qui tourne et basta :):)
    Fist, 26 Septembre 2006
    #1
  2. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    et dire que dans 3 mois ca sera en vente pour 200 EURs :)
    Sebulba, 27 Septembre 2006
    #2
  3. Offline
    Noir Never forget who i am !
    J'ai eu la même blague et je l'ai désinstallé, j'ai cru qu'il s'agissait d'une incompatibilité avec le jeu... j'ai pas cherché plus loin..
    Noir, 27 Septembre 2006
    #3
  4. Offline
    EINST Elite
    Et en essayant ceci :
    ?
    EINST, 27 Septembre 2006
    #4
  5. Offline
    B.Root Puissant gynéco
    Les problemes seront certainement réglé , non :?: :!:
    B.Root, 27 Septembre 2006
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    mouais c pas au point , ça marche pas le proc fait des aller retour de 15 a 100,
    ecran qui freeze ,le driver starforce qui merde, Bref la totale

    on va attendre voir ce que Nadeo va faire
    Fist, 27 Septembre 2006
    #6
  7. Offline
    Arnpsyke Charlatan
    j ai tjs eu des problemes avec cette m... de drivers starforce. J espere que les editeurs vont laisser tomber cette protection par une autre moins lourde. Meme sous XP cela me causait des plantages et en plus cela bouffe de la mémoire
    Arnpsyke, 27 Septembre 2006
    #7
  8. Offline
    RBC9 Elite
    Fanck ?

    quel build ton vista ?

    si 5728, il est possible que ton prob vient du "driver" cdrom.sys qui est buggué, si tel est le cas , il suffit de mettre le fichier cdrom.sys d'une 5600 , et du coup , Daemontools , VirtualDrive, clone cd etc ... fonctionnent.
    RBC9, 27 Septembre 2006
    #8
  9. Offline
    Noir Never forget who i am !
    Si c'est le cas, j'ai une version 5600 en fr d'installé sur mon 20Go... suffit de demander mais ce sera pour demain :D
    Noir, 27 Septembre 2006
    #9
  10. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Merci de l astuce,
    Mais c bien un prob avec le starforce puisque je ne me sers pas du CD-rom pour le lancer ( puissque c TMN )

    j ai pas essaye les autres TrackMania
    Fist, 28 Septembre 2006
    #10
  11. Offline
    RBC9 Elite
    c est justement le cas , si tu as un "émulateur" de cdrom.

    Daemon, virtual etc , ne se serve pas de cdrom mais simule ... comme star.
    RBC9, 28 Septembre 2006
    #11
  12. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    ha ok je savais pas que Starforce emulait un CD-rom

    et je le trouve ou ce driver 5600 :):) vu que j ai fait une update il a changé tu crois ??
    Fist, 29 Septembre 2006
    #12
  13. Offline
    orel_ Trololo
    Salut à tous! Je n'ouvre pas de nouveau sujet vu que celui-ci parle déjà des probs de TMN sous Vista. J'ai donc acquis la version finale de Vista (légalement ... :roll: ) et je voulais tester TMN mais toujours le même problème que sous la RC1 et RC2, il me dit toujours qu'il y a un problème avec le pilote "starforce". Je cherche donc un peu sur Google et je trouve une autre version de ce pilote. Je l'installe et là, miracle, le jeu se lance! Mais je n'ai même pas eu le temps de crier victoire que déjà il a quitté le jeu et est revenu à mon bureau :-( .
    Y aurait-il quelqu'un qui sache comment lancer TMN sous cette nouvelle version de Windows? Merci pour vos réponses.
    Orel
    orel_, 13 Décembre 2006
    #13
Statut de la discussion:
Fermée.