[TOPIC] Problème disque maxtor avec Nforce 4

Discussion dans 'Hardware, matos' créé par Noir, 18 Mars 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Noir Never forget who i am !
    Salut à tous,

    depuis que j'ai acheté mon disque dur 300Go SATA II et que je joue, je me chope des freez (avec le son qui fait biizzz derriere, comme si vous aviez un acces disque plus important).

    Je me suis posé une question, est-ce qu'il se pourrait que ce soit du fait que mon disque soit en NTFS et qu'il ne fasse que 10Go? (pour windows ça suffit).
    Noir, 18 Mars 2006
    #1
  2. Offline
    Noir Never forget who i am !
    bon apparement il s'agirait d'un bug concernant le nForce 4 et donc il n'y a rien à faire ... damned.
    Noir, 18 Mars 2006
    #2
  3. Offline
    ieaiaio Elite
    content davoir pu taider :D
    ieaiaio, 19 Mars 2006
    #3
  4. Offline
    Noir Never forget who i am !
    Bon apparement on peut résoudre le problème avec un firmware de chez eux, je les ai contacté via un formulaire bien précis, je vous tiendrai au courant.

    le problème est:

    - freez dans les jeux
    - disque non détecté au boot, il faut rebooter plusieurs fois pour qu'il le soit, lenteur etc.

    Et je demande encore au vendeur (le disque est bien compatible avec ma asus A8N5X?? "oui oui, aucun soucis" ... mon c**!).

    Pour finir, quelqu'un sait comment on met à jour un firmware (d'un disque dur) pour quand je recevrai ce foutu "firmware" de chez eux (nous somems dimanche, en espérant que lundi j'ai des nouvelles dans ma boite email ..).

    A+
    Noir, 19 Mars 2006
    #4
  5. Offline
    Noir Never forget who i am !
    Noir, 19 Mars 2006
    #5
Statut de la discussion:
Fermée.