touche 1 et 2 css

Discussion dans 'Action, Shooters' créé par camll3on, 20 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    camll3on ex membre
    salut a tous,
    bon 2 petit blem lol,
    1/quel ligne dois je mettre dans ma config pour ne plus avoir l arme la + puissante direct ds les main mais reste avec mon glock par exemple( mais ramasse l arme quand meme lolll)
    2/a chaque fois que je rentre sur un serveur j utilise la touche 1 de mon pave numerique pour voir les teams(c pour equilibre que je fais ca lol)mais le blme c que la touche 1 est ulise aussi pour rentree chez les terrro.je voudrai changer les touche 1 et 2 pour entree ds les teams c possible ou pas ( par exemple mettre F10 pour entre en terro et F11 pour aller ct)

    merci d avance
    camll3on, 20 Janvier 2005
    #1
  2. Offline
    sANCHEZ_- POKERPADAWAN
    1. C'est dans les options de Cs de base tu ouvres les options, et la y'a un truc a cocher me demande pas koi :p. (par ctre t'aurais pu regarder la avant de pauser la question nan?)

    2. Tu bind le slot 1 sur F10 et le slot2 sur F11, mais evidement essaye pas de rechoper une arme avec les touches 1 et 2, mais vu que 1 c'est le tableau des scores chez toi je presume que tu joues sur les fleches donc pas de pb.
    sANCHEZ_-, 20 Janvier 2005
    #2
  3. Offline
    camll3on ex membre
    salut et merci,
    le blem c que je decoche bien cette option mais des que je reviens sur cs l option est coche grrrrr,donc je demande juste si il y a pas un moyen quel reste decoche tout le temps en mettant un truc dans ma config.
    Pour les slot1,j ai essaye mais c est toujours les touches 1 et 2 pour choisir etre terro ou ct,alors si vous avez encore quelque truc a me dire pour m aidee cela est le bien venu loll
    camll3on, 20 Janvier 2005
    #3
  4. Offline
    sANCHEZ_- POKERPADAWAN
    regarde si ta cfg n'est pas en lecture seule,

    sinon la cvars c'est

    _cl_autowepswitch "0"

    (me demande pas pk ils ont ete foutre un _ devant)

    Et l'autre pb bah dezole si ca marche pas je sai pas -_-
    sANCHEZ_-, 20 Janvier 2005
    #4
  5. Offline
    camll3on ex membre
    C est pour cs source, je sais pas si cela change masi bon en mettant _cl_autowepswitch "0" cela fonctionne pas c peut etree une autre commande pour source ??????
    camll3on, 20 Janvier 2005
    #5
  6. Offline
    Tetsuya ...
    éffectivement dans ma config c : cl_autowepswitch "0" :wink:
    Tetsuya, 20 Janvier 2005
    #6
  7. Offline
    sANCHEZ_- POKERPADAWAN
    ha

    en passant a CSS ils se sont rendu compte ke y'avais un _ en trop

    pas mal :p

    ils preogressent dites moi -_-.
    sANCHEZ_-, 20 Janvier 2005
    #7
Statut de la discussion:
Fermée.