Touche cs.

Discussion dans 'Action, Shooters' créé par MikeTronic, 13 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MikeTronic Elite
    Voilà j'ai un probleme j'aimerais jouer avec les fleches multidirectionnel mais quand je vais dans cs pour mettre ces touches là il marque rien au moment ou j'appuie dessus...
    Et si je laisse défault je straff pas je tourne... help plz
    MikeTronic, 13 Août 2005
    #1
  2. Offline
    Nathanaelle Senegalo ruskov`
    Et si tu tappes les binds dans ta console cs ?
    Nathanaelle, 13 Août 2005
    #2
  3. Offline
    aKiN Touriste
    salut
    ben essaye d ouvrir config.cfg
    la tu aura toute tes touches et tu pourra les changer :)
    j'èspere que ca t'aura aider
    aKiN, 13 Août 2005
    #3
  4. Offline
    TiTouiLLe Touriste
    En fait il suffit de desactiver NUM Lock et ca marche :wink:

    (en tt cas c comme ca chez moi :) )
    TiTouiLLe, 13 Août 2005
    #4
  5. Offline
    MikeTronic Elite
    Bah chez moi sa foire apparement emme en désactivant le Num Lock :wink:
    MikeTronic, 13 Août 2005
    #5
  6. Offline
    fuzOr Elite
    c koa les touches multidirectionneles ?? :oops: :D
    fuzOr, 13 Août 2005
    #6
  7. Offline
    elixiR Elite
    bind "LEFTARROW" "+moveleft"
    bind "UPARROW" "+forward"
    bind "RIGHTARROW" "+moveright"
    bind "DOWNARROW" "+back"

    dans ton config.cfg
    elixiR, 13 Août 2005
    #7
  8. Offline
    MikeTronic Elite
    ok thx vé tester :)
    MikeTronic, 13 Août 2005
    #8
  9. Offline
    mr lmao Touriste
    w00t!
    eLiXiR teh best. :cool:

    nan mais cest ca x]
    mr lmao, 13 Août 2005
    #9
  10. Offline
    MikeTronic Elite
    L'interet de ton message ?
    Ah je viens de comprendre surement autant que le mien :D
    OK OK je sors :arrow:
    MikeTronic, 13 Août 2005
    #10
  11. Offline
    elixiR Elite
    hmm a la place de pourrir ton propre poste jkl aka g33k

    tu nous dirai pas si ca marche?
    elixiR, 13 Août 2005
    #11
  12. Offline
    mr lmao Touriste
    wep c'est sur :p

    au lieu de spamé mon propre msg :D
    mr lmao, 13 Août 2005
    #12
  13. Offline
    MikeTronic Elite
    Oups oublié d'editer oui sa fonctionne sur ce PC si j'essayerai demain sur l'autre :wink:
    MikeTronic, 13 Août 2005
    #13
  14. Offline
    MikeTronic Elite
    T'as vu un panneau de controle ati dans mon PC a la G-lan fufu ? :p
    MikeTronic, 14 Août 2005
    #14
  15. Offline
    Hybrid_theory ex membre
    glan = lan de campagne huhu

    alors ca fct sur ton autre pc??
    Hybrid_theory, 16 Août 2005
    #15
  16. Offline
    MikeTronic Elite
    Oui c'est bon :)
    C'étais juste pour un test comprennait pas pourquoi sa allait pas en faite... :p
    MikeTronic, 16 Août 2005
    #16
  17. Offline
    Radical ex membre
    Au hasard tu n'aurai pas mis ton cfg en lecture seul part hasard??
    Radical, 17 Août 2005
    #17
  18. Offline
    MikeTronic Elite
    Si mais sa ne changait rien au probleme qu'elle le soit ou pas :wink:
    MikeTronic, 17 Août 2005
    #18
Statut de la discussion:
Fermée.