Trop peu de fps a CSS avec une 6600GT

Discussion dans 'Action, Shooters' créé par St0n3d, 9 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    St0n3d ex membre
    salutation a tous

    ma cfg pc :

    - Asus P4B266 SE
    - P4 2.4Ghz
    - 1 Go DDR
    - MSI NX6600GT VTD128

    voila mon probleme, avant j'avais une geforce ti4400 qui ma malheureusement lacher alors j'ai acheter une 6600GT et j'obtiens bcp moins de fps dans CS Source avec des chutte juska entre 10 et 20 fps quand il y a bcp de monde et action.

    Avant ke l'on me le propose j'ai deja fais :
    - les derniere maj forceware 78.01
    - synchro vertical desactiver
    - anticrenelage desactiver
    - anisotrope desactiver

    et le prob persiste...

    la 6600GT est du AGP 8x et ma carte mere c du 4x eske le prob pourrais venir de la ?

    Merci d'avance pour votre aide
    St0n3d, 9 Septembre 2005
    #1
  2. Offline
    Rooran Jaedong Jr
    bah, si t'as une agp8x qui topurne sur une carte mere 4x, ça tournera 2 fois moin bien.

    J'ai la même carte graphique et chez moi, ça tourne niquel :)
    Rooran, 9 Septembre 2005
    #2
  3. Offline
    Frooty Elite
    t'as reinstaller directx?
    Frooty, 9 Septembre 2005
    #3
  4. Offline
    St0n3d ex membre
    jme dis ke elle dois ossi bien marcher ke mon ancienne ti4400 en agp 4x ...

    euh non jai pas reinstaller directx, c necessaire ? pcq il est tjs sur mon pc
    St0n3d, 9 Septembre 2005
    #4
  5. Offline
    lefdp ex membre
    Pour rappel , les FPS signifient FRAME PER SECOND , c'est à dire le nombre d'images affiché à la seconde , cela joue sur la fluidité du jeu , un nombre trés bas de FPS peut apporter une sensation de lag trés désagréable et le jeu peut s'avérer injouable !

    La qualité graphique du moteur source joue sur le nombre de fps ! Vous pouvez avoir 100 fps sous Counter-Strike 1.6 et avoir entre 20 et 30 fps sous CS:S , cela dépend tout d'abord de votre carte graphique bien entendu mais aussi des réglages de votre jeu ! De plus il faut rajouter que les maps sous Source ne sont pas du tout optimisées au nveau des FPS ! Vous pouvez avoir 120 fps au respawn CT sur dust2 et 50 au niveau de la longue allée ...Le phénomène était dejà présent sous la version 1.6 mais sa qualité graphique plus basse faisait que le nombre de FPS ne chutait pas dramatiquement .

    Avant tout , je vous conseil de regarder l'autre tutorial qui se nomme PING/FPS car même sous CS:S il reste valable , surtout au niveau du paramétrage de votre carte graphique .


    Une fois que vous avez réglé votre carte graphique lancez votre jeu CS:S ! Tapez net_graph 3 dans la console et regardez le nombre de vos FPS tout en naviguant dans le monde car comme nous l'avons dit , les FPS varient en fonction de l'endroit où l'on se trouve sur la map !

    Si vos FPS ne varient pas trop et se situent entre 70 et 120 , cette page ne vous servira pas , vos FPS sont trés corrects et ne nécessitent pas de réglages particuliers ! En revanche si ils chutent brutalement , qu'ils descendent en-dessous des 60 vous pouvez essayer de modifier quelques paramètres du jeu , attention tout de même ces réglages baissent la qualité graphique du jeu !



    Ces commandes sont à taper directement dans la console , regardez le comportement de vos FPS tout en tapant ces commandes , vous n'êtes pas obligé de les taper toutes , faites des essais et tentez de stabiliser au maximum vos images par seconde !

    Aprés chaque commande , vous avez une petite description afin de savoir ce que vous faites ;)


    cl_phys_props_enable 0 -- neutralise tous les petits bidons et déchets (ils ne peuvent plus bouger)

    cl_phys_props_max 0 -- détermine le niveau de détails des objets (bidons et déchets)

    cl_ragdoll_physics_enable 0 -- les cadavre ne restent pas au sol une fois mort

    cl_show_splashes 0 -- Retire les éclaboussures !l

    cl_smooth 0 -- un peu moins beau mais vous gagnez 5 à 10 fps !

    fog_enable 0 -- enlève le brouillard, meilleurs FPS et visibilité

    mat_bloom 0 -- Neutralise les végétaux

    mat_bumpmap 0 -- Retire le bumpmapping , meilleurs rendrements au niveau des FPS

    mat_clipz 0 -- Modification de l'eau

    mat_fastnobump 1 --Bumpmapping plus rapide

    mat_fastspecular 1 --Tracé spéculaire plus rapide (?)

    mat_mipmaptextures 0 -- Les textures perdent en qualité lorsque vous vous en éloignez !

    mat_specular 0 -- Retire les lumières dynamiques , gain de FPS

    mp_decals 300 ou moins -- Nombre de détails gardez en mémoire tel que les impacts de balle

    r_avglight 0 -- Plus d'eclairage sur les objets (defaut 2)

    r_decal_cullsize 1 -- Texture de bonne qualité seulement quand vous vous en approchez !

    r_decals 0 -- Plus de tags , meilleurs FPS

    r_lod -1 -- Qualité des textures basses !

    r_propsmaxdist 1000 et moins -- Moins d'objets suivant la distance , meilleurs FPS

    r_rainradius 0 -- Intensité de la pluie

    r_rainsimulate 0 -- Retire la pluie , plus de FPS

    r_rainsplashpercentage 0 -- Plus d'éclaboussures de l'eau venant de la pluie (qui tombe sur l'eau)

    r_rootlod # -- Niveau des détails de 1(min) à 7(max)
    lefdp, 9 Septembre 2005
    #5
  6. Offline
    St0n3d ex membre
    merci sixer pour ta proposition mais j'ai deja configurer ma cfg pour avoir un max de fps du temp de ma ti4400 donc le prob ne se situe pas la car je n'avais au cas souci avant et depuis le changement de carte tres grosse chute de fps
    St0n3d, 9 Septembre 2005
    #6
  7. Offline
    OzOne ex membre
    idem avec la mienne 6600GT sparkle des fois j'ai 128 fps et quand je vois des players et que ca shoot 40 30 fps :-( agp 8x
    OzOne, 9 Septembre 2005
    #7
  8. Offline
    St0n3d ex membre
    ski voudrais dire kan changeant de carte de mere pour avoir du agp 8x, j'aurai probablement les meme resultat ke toi :-(
    mais bon se seras deja mieux ke des chute juska 10fps comme sur inferno
    St0n3d, 9 Septembre 2005
    #8
  9. Offline
    OzOne ex membre
    c'est petet a cause de l' alim car certain dise qu'il faut minimum 18A sur le 12v j'en ai 15A . . .
    OzOne, 9 Septembre 2005
    #9
  10. Offline
    St0n3d ex membre
    j'ai une alim ATX Raptox 450W aucune ider de l'amperage :?
    St0n3d, 9 Septembre 2005
    #10
  11. Offline
    OzOne ex membre
    Moi sweex 450w 15A sur le 12v c marque sur l etiquette de ton alim.
    OzOne, 9 Septembre 2005
    #11
  12. Offline
    bOoStRiX Touriste
    Y'a une si grosse différence entre la 6600GT agp et Pcie ?

    Car ici, avec une 6600GT Pcie, j'ai pas ce genre de prob à CS:S
    juste peut etre des chutes ponctuelles a 75 fps ... mais je passe pas mon temps à regarder mes fps.
    bOoStRiX, 10 Septembre 2005
    #12
  13. Offline
    MikeTronic Elite
    J'ai une simple GF 6600 256DDR3 PCI-E
    Et j'ai une moyenne de 100fps avec... Comprends pas d'ou vienne vos problemes... Y a pas une alim a brancher dessus ou ce genre de truc ?!
    MikeTronic, 10 Septembre 2005
    #13
  14. Offline
    Freshmeat Awesome
    Rien avoir

    Sinon oui à mon avis c'est aussi l'alim qui fait tout foirer
    Freshmeat, 10 Septembre 2005
    #14
  15. Offline
    OzOne ex membre
    Idem et sur les agp il y a bien , la prise molex a brancher dans le cul de la carte sinon moi je sais pas pensse que ca peut venire du ventilo aussi qui refroidi pas assez bien la carte mm si mes temperature son dans la norme (54-6:cool: des qu'elle monte fort en ° j ai l'impretion que je pert des performance.
    OzOne, 10 Septembre 2005
    #15
Statut de la discussion:
Fermée.