Unmountable_boot_volume

Discussion dans 'Hardware, matos' créé par Redscorpio, 19 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Redscorpio Touriste
    Bonjour,

    J'ai parcouru pas mal de forum mais je ne trouve pas de réponse à mon problème!
    J'allume mon pc hier (tout allait bien avant) et je vois qu'un problème a été détecté et windows a été arreté afin de prévnir tout dommage sur l'ordi: UNMMOUNTABLE_BOOT_VOLUME.
    Il dis que si c'est la premiere fois que je recontre ce probleme, redemarrez le pc,...etc

    J'ai trouvé une partie de la sollution en faisant:
    Mettre le cd room en first boot
    Insérer le cd winXP
    Faire "r" pour réparer
    Tapez dans la console : chkdsk /R /P
    Une fois l'analyse terminée, saisir la commande : FIXBOOT
    retirer le cd et redémarer

    Apres tout cela tout devrait fonctionner! Le seul probleme c'est que je reste bloquer apres avoir fait "réparer"...
    Il ne me trouve aucun disque! :-(

    Selon moi le probleme viendrais du fait que j'ai des disque dur Sata...
    Faut-il réinstaller la disquette Sata ou... aidez moi plz

    J'ai pas mal de données importante dans le pc, inutile de penser aux Format C: , etc

    Merci

    Config:
    AMD Athlon 2500
    CM ASUS A7n8X deluxe
    Deux disque dur SATA (120Go (celui de windows) et 200Go(data))
    Redscorpio, 19 Août 2006
    #1
  2. Offline
    pita _ Is this the real world ?
    J'ai eu le même problème :/

    J'avais beau chercher, je n'ai trouvé aucune solution...

    Pour finir, j'ai changer cpu / carte mère / HD.
    Maintenant, de là à savoir si le problème venait du cpu, carte mère ou du HD... j'sais pas :/

    En tout cas, bonne chance...
    pita _, 19 Août 2006
    #2
  3. Offline
    Redscorpio Touriste
    ca donne pas beaucoup d'espoir ca :-'


    ps: sorry si je repond pas rapidement, comme j'ai plus de pc, plus d'internet non plus :-s
    Redscorpio, 19 Août 2006
    #3
  4. Offline
    XOU_ a TDK boy
    Essai de changer de nappe, prend la nappe de ton cd-rom ou dvd-rom et test.
    XOU_, 19 Août 2006
    #4
  5. Offline
    Redscorpio Touriste
    Heuuu, mon HDD est en Sata, pas de nappe IDE =]
    (ou alors je pige pas ce que tu dis :=)
    Redscorpio, 19 Août 2006
    #5
  6. Offline
    II phl II Touriste
    Déjà eu ça avec DD Sata Maxtor

    parade qui a fonctionné pour moi : changer de port Sata (j'en ai 2*4)

    J'espère que ça ira aussi pour toi :-'
    II phl II, 19 Août 2006
    #6
  7. Offline
    Redscorpio Touriste
    Tu veux dire intervertir mes deux disque directement sur le carte mere???
    Redscorpio, 19 Août 2006
    #7
  8. Offline
    XOU_ a TDK boy
    Changer le port sur ta carte mère, tu dois avoir 4 port sata sur ta cartemère.
    XOU_, 19 Août 2006
    #8
  9. Offline
    Redscorpio Touriste
    à vue de nez comme ca, je dirais deux ports si je me souviens bien... (je l'ai pas sous le nez)

    Si je n'ai que deux ports... le fait d'intervertir les deux HDD reglerais le probleme?
    Si j'ai quatre ports SATA... j'utilise les deux "non-utilisé" ou juste une inversion aussi avec l'autre disk?
    Redscorpio, 19 Août 2006
    #9
  10. Offline
    XOU_ a TDK boy
    Bha moi le fait de changer de nappe donc laisser le HD sur le même port mais avcec une nappe différente avait régler le problême, donc essai de changer le cable sata, si t'en as d'autres, essai aussi de changer de port, fin bidouille un peu.
    XOU_, 19 Août 2006
    #10
  11. Offline
    Redscorpio Touriste
    Le fait que tu dise de changer de nappe sans changer de port, c'est là que je suis pas trop... Peut tu m'en dire plus? Je suis pas un super héros en pc

    Pour changer le cable sata, je prendrai le cable de l'autre disk...
    Redscorpio, 19 Août 2006
    #11
  12. Offline
    Froggy fake geek
    sinon essaye de mettre tes 2 DD en slave sur un autre pc pour récupérer tes donnée ;)
    Froggy, 19 Août 2006
    #12
  13. Offline
    XOU_ a TDK boy
    Le port c'est ce qui se trouve sur ta carte mère, donc la où vient se connecter ton câble sata.

    Moi je t'ai dit d'essayer de changer de câble, donc le câble qui relie ton disque dur à ta carte mère, tu l'enleve et tu en mets un autre.

    Si ça marche pas essaie sur un autre port de ta carte mère.
    XOU_, 19 Août 2006
    #13
  14. Offline
    Tifox ou pas
    J'ai eu le même problème avec un DD de marque maxtor en SATA. Je n'ai jamais réussi a rien récupérer du disque.
    J'ai temporairement msi un vieux disque IDE dans le pc concerné, et le temporaire dure depuis 1 ans maintenant... Donc je ne sais aps si c'est le disque qui a foiré tout seul ou si c'est la CM qui a fait foirer le disque.

    Par curiosité, c'est quoi la amrque de ta carte mère et de ton disque ?
    Tifox, 19 Août 2006
    #14
  15. Offline
    Redscorpio Touriste
    Je vais essayer ça...

    Oki... j'avais bien compris ça :p

    CM : ASUS A7N8X Deluxe
    HDD : Maxtor (les deux)
    Redscorpio, 19 Août 2006
    #15
  16. Offline
    Inco Elite
    essaie de reinstaller le bios sata, de refaire un disque sata via le prog du bios sata mais sans effacer les données et normalement ca devrait marcher, j'ai déja eu le coup
    Inco, 19 Août 2006
    #16
  17. Offline
    Redscorpio Touriste
    Oulaaa, tu peux m'expliquer ça comme si j'avais 10ans stp :oops:
    Redscorpio, 19 Août 2006
    #17
  18. Offline
    Inco Elite
    lol va pas être facile :p

    Au démarrage de ton pc , quand tu as encore les écrans noirs , si je me souviens bien tu peux appuiers sur la touche delete pour rentrer dans le bios de la carte mère.
    SI tu ne touches toujours a rien , juste àpres il propose F3 pour le bios sata...

    Loqiquement c'est expliquer dans le manuel de ta carte mère.

    et donc quand tu rentres dans le bios sata , tu as enfet un menu avec plein de choix maintenant évidement je suis pas devant la machine , donc je serai pas t'aider beaucoup plus.

    Mais comme j'ai dis , tout ce trouve dans le manuel de ta carte mère, j'ai eu le coup , la config du bios sata s'etait volatilisé et il reconnaissait plus mon disque dur.
    Et en allant dans ce bios sata , j'ai fais annalyser ou qqchose comme ca et il ma retrouver mon hd de 200 go direct et j'ai rebooté et c'était ok

    Et quand tu dis que win xp reconnait pas ton disque dur, c'est noraml aussi parcequ' a l installation tu dois appuier sur F6 et mettre la disquette avec les drivers sata ...

    J'espere avoir été le plus clair possible , même si je le crois pas lol

    bonne chance
    Inco, 19 Août 2006
    #18
  19. Offline
    XOU_ a TDK boy
    alors, résolu?
    XOU_, 20 Août 2006
    #19
  20. Offline
    Redscorpio Touriste
    J'essayerai de m'y retrouver avec ça quand je serai devant :p


    Pas encore eu le temps... mais je vous tiens au courant, enfin, pour celui qui serait intéressé :-'
    Redscorpio, 20 Août 2006
    #20
Statut de la discussion:
Fermée.