Unmountable_boot_volume

Discussion dans 'Hardware, matos' créé par Redscorpio, 19 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Tifox ou pas
    Je viens d'effectuer une recharche rapide sur le net (je me souvenais déjà l'avoir fait a l'époque, mais e ne me souvenais plus trop des résultats), et ce problème a l'air courant avec certaines génération de maxtor, et c'est pris en garantie. Mais n'espère pas récupérer les déonnes quié taient sur le disque.

    D2solé de t'apprendre ça :-s
    Tifox, 21 Août 2006
    #21
  2. Offline
    Redscorpio Touriste
    Bsoir,

    Voila où j'en suis...

    J'ai essayer avec la nappe de l'autre HDD sata, en changeant de port sur la CM également, mais rien n'y fait.

    Au démarrage du pc je peux cliquer sur "ALT+F2" pour entre dans AWDFlash Utility, mais là apparement il faut insérer une disquette et cà doit etre la mise à jour du bios! (J'ai meme tenter de mettre à jour le bios moyennant le fichier .bin que j'ai pris du site Asus mais ca marche pas)

    A cet endroit (lorsque j'ai le choix de mettre la disquette MAJ bios ou pas) je peux voir :
    Primary Master : none
    Primary Slave : none
    Secondary master : pioneer dvd
    secondary slave : none
    Mais je suppose que ca ne concerne que les port IDE ?!

    Je peux aussi cliquer sur DEL au lieu de ALT+F2 pour entrer dans le bios.

    Après cà je peux cliquer sur "CTRL+S" ou "F4" pour entrer dans "RAID utility"
    Là j'ai plusieurs choix:
    1/ Create RAID set (il faut deux disk pour ça, l'autre je l'ai retiré)
    2/ Delete RAID set (No raid set exist!)
    3/Rebuild Mirrored set (No mirrored set)
    4/Resolve conflicts (No conflicts exist)
    5/Low level format (The data will be lost! Vaut mieux pas toucher a ça à mon avis)

    Apres ca il me montre mon HDD Sata :
    0 Maxtor 6Y120M0 117246 MB

    Ensuite... Verifying DMI Pool data.... et c'est après que vient l'erreur

    Inco tu parlais du bouton F3pour entrer dans le bios Sata mais je ne le trouve pas dans le manuel de la CM (j'ai pu le trouver en fr :p) et meme en essayant F3 à n'importe quel moment, cela ne marche pas.

    Je me posait aussi une question sur l'idée de froggi, de mettre mes deux HDD sata en slave sur un autre pc... Qu'est ce qui défini que le HDD est master ou slave? Le port sur la CM (Pri_Sata et sec_sata) ou le fait de mettre les jump au dos des HDD? ou les deux?

    Je sais que ca fait beaucoup de question mais j'ai vraiment envie de récuperer toutes ces donnée, meme si y a peu espoirs :-(

    Merci pour votre aide
    Redscorpio, 21 Août 2006
    #22
  3. Offline
    Tifox ou pas
    Ca ressemble furieusement a la référence de mon disque qui a eu le même problème. Je vérifie ce soir et je te dis quoi.

    Au fait, tu as pensé a envoyer un mail a Maxtor ?
    Tifox, 22 Août 2006
    #23
  4. Offline
    Redscorpio Touriste
    Non du tout, j'ai retrouvé la facture, il date de Novembre 2003... Ca m'etonnerait qu'il accepte quoi que ce soit :-\
    Redscorpio, 22 Août 2006
    #24
  5. Offline
    Inco Elite
    me suis planté c'est pas f3 mais ctrl+F chez moi e t la j ai un autre menu qui apparait avec auto setup define array , delete array, rebuilt array .
    Inco, 22 Août 2006
    #25
  6. Offline
    Redscorpio Touriste
    Donc je supose que tu avait fait "rebuilt array" ?
    Redscorpio, 22 Août 2006
    #26
  7. Offline
    Froggy fake geek
    c'est les jumper ;)

    va voir sur le site de maxtor ou dans ton manuel, il devrait y avoir toutes les infos dont tu as besoin pour effectuer ca :)
    Froggy, 23 Août 2006
    #27
  8. Offline
    Tifox ou pas
    Tente toujours, tu n'a rien a perdre. Et ils pourront peut-être te dire ce qu'a ton disque exactement.

    PAr contre, je suis pas rentré chez moi hier, j'ai donc pas sur regarder la référence de mon HD.
    Tifox, 23 Août 2006
    #28
  9. Offline
    Inco Elite
    auto setup et l autre , tout les deux ont déja fonctionné chez moi.
    Inco, 23 Août 2006
    #29
  10. Offline
    Redscorpio Touriste
    Oki vais essayer ça aujrd, j'aurai le temps ce soir...
    Redscorpio, 23 Août 2006
    #30
  11. Offline
    Redscorpio Touriste
    Mail envoyé à Maxtor, plus qu'a attendre...

    J'ai une question:
    Comme je n'ai qu'un pc qui accepte le sata, est ce que je peux prendre ce pc, mettre un disque dur IDE comme master et mettre mon HDD Sata en slave? Est ce que ca marchera?

    ps: je dois juste mettre mon HDD IDE en master avec le jump et idem pr le sata en slave avec le jump?

    Merci
    Redscorpio, 23 Août 2006
    #31
  12. Offline
    Inco Elite
    pour le hd ide tu met un maitre puis un slave par contre pour le sata comme ont diq raf , tu y touches pas .
    Inco, 23 Août 2006
    #32
  13. Offline
    Zian[0] Imaginated
    NONONONO !!!!!!! Ne fait de choses inutiles !!!
    J'ai eu le même et exactememt le même problème juste avant de partir en vacances d'été et j'ai presque pas pu l'utiliser tellement je l'ai fait à la dernière minute ! Je t'explique et c'est super simple! la seule chose dont t'as besoin c'est le CD windows que tas reçu avec le PC ou alors essaye de te le procurer de chez un ami! Ensuite tu fait F8 au démarrage pour démarrer sur le CD et faire une belle , magnifique réparation de windows ! Et Hop' ! C'est dans la poche :cool:

    Par contre, ce que j'ai trouvé stupide de ta part, c'est de ne pas avoir écrit simplement " UNMOUNTABLE_BOOT_VOLUME" sur google pour voir toutes les superbes réponses! C'est de là que mon PC a pu survire !
    Maintenant libre à toi de te compliquer la vie mais c'est ce que je te conseil le plus vivement étant donné que j'l'ai fait , donc que je suis ( ou que je travail sur ) une preuve vivante ! :-D

    BOnne chance à toi l'ami ! ;)
    Zian[0], 23 Août 2006
    #33
  14. Offline
    Bingo Beer Addict
    Tu as bien ajouté les drivers SATA pendant le lancement du CDROM ?
    Il te demande d'appuyer sur F6 si tu veux ajouter des pilotes tierce partie SCSI ou RAID au démarrage. Tu dois le faire et lui fournir les pilotes du SATA nvidia.
    Il me semble du moins.
    Bingo, 23 Août 2006
    #34
  15. Offline
    Tifox ou pas
    J'avais testé la manip de Zian à l'époque, et ça n'avait pas marché. Donc essaye toujours, mais ne fonde pas tout tes espoir la dessus.

    Je viens de regarder la référence de mon HD, et ohhhhh surprise, c'est la même série que le tien :

    M%axtor DiamondMax Plus 9 120GB SATA 6Y120M013741A
    Tifox, 23 Août 2006
    #35
  16. Offline
    Redscorpio Touriste
    Je pense que tu as oublier de lire la page avant... il ne detecte aucun disque lorsque je fais "réparer"... tu as une autre sollution? :p
    Sinon pour google, je n'avais tapé que "UNMOUNTABLE_BOOT_VOLUME" ;)

    Je ne pense pas l'avoir fait :-' ca sera chose faite en rentrant...

    CTRL + F marche pas non plus
    Redscorpio, 24 Août 2006
    #36
  17. Offline
    Redscorpio Touriste
    Je ne pense pas l'avoir fait :-' ca sera chose faite en rentrant...
    Redscorpio, 24 Août 2006
    #37
  18. Offline
    Redscorpio Touriste
    Il semblerait que tu ai résolu mon problème, il me trouve le HDD et scan en ce moment mon disque!

    Lorsque j'appuie sur F6, un peu après il me demande d'insérer la disquette Sata (il ne le dis pas ainsi mais c'est ce que j'ai cru comprendre) et hop il charge les driver SATA, ensuite on peut faire "r" pour réparer et On arrive à cette fameuse console...

    Je vous tiens au courant quant au résultat FINAL
    Redscorpio, 24 Août 2006
    #38
  19. Offline
    Redscorpio Touriste
    Analyse terminée... mais quand je fais fixboot dans la console, il me dis que la partition de destination est C:

    Voulez vous vraiment écrire un nouveau secteur de démarrage sur la partition C: ?

    Si je fais oui, est ce qu'il va effacer mes donnée?
    Si je fais non, ca fait quoi?

    ps: tout en sacahnt que je veux gardermes donnée...
    Redscorpio, 24 Août 2006
    #39
  20. Offline
    Bingo Beer Addict
    Tu ne perdras pas tes données.
    Au pire tu perdrais ta table de partitions, mais je ne pense pas que ce sera le cas, et il y a des utilitaires qui te permettraient de la récupérer.
    Bingo, 25 Août 2006
    #40
Statut de la discussion:
Fermée.