Video mode warning à Counter-Strike: Source

Discussion dans 'Action, Shooters' créé par Fr33d0m, 10 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Fr33d0m Fanatique
    Voilà, je viens d'avoir le compte Steam d'un ami qui ne l'utilise pas comme ça j'allais enfin pouvoir essayer Source.

    Donc je me suis loggé sous le sien et j'ai downloadé css.

    Le problème c'est que quand je lance le jeu j'ai 3 messages consécutifs après 3 essais de lancement:

    http://membres.lycos.fr/fr3ed0m/bug 001.JPG

    http://membres.lycos.fr/fr3ed0m/bug 002.JPG

    http://membres.lycos.fr/fr3ed0m/bug 003.JPG

    J'ai une GeForce4 Ti 4200 et les derniers drivers ForceWare et cs1.6 sous mon compte fonctionne, j'ai aussi DirectX 9.0

    Et mon pc est assez puissant pour Source j'ai déjà joué à la démo de Half-Life 2.
    Fr33d0m, 10 Juillet 2005
    #1
  2. Offline
    Fr33d0m Fanatique
    Vraiment personne pour me donner un début de piste là ?
    Fr33d0m, 11 Juillet 2005
    #2
  3. Offline
    bik0 Touriste
    Ben clickes sur Ok tu verras bien :))

    C'est que ça ne supporte pas l'OpenGl ou un truc du genre
    bik0, 11 Juillet 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    j'ai aussi le même problème avec HL²

    solution > forcer la résolution et le taux de rafraichissement.
    Crees un raccourci du jeu sur ton bureau, va dans les propriétés du raccourci. Dans la case cible tu rajoutes ceci:

    -width 1024 -height 768 -refresh 60

    change les paramètres selon tes préférences.
    zoheir, 11 Juillet 2005
    #4
  5. Offline
    rock_cingle ex membre
    c logik ke ca bug , une ti 4200 n'est pas compatible avc le direct x9.0c , elle est obligé de l'émule :)
    rock_cingle, 11 Juillet 2005
    #5
  6. Offline
    Fr33d0m Fanatique
    Fonctionne pas

    Pourquoi ça marche sous la démo hl2 et tt ce que j'ai dispo sur mon autre compte Steam ?

    L'émulation marche tjs bien d'hab ...
    Fr33d0m, 12 Juillet 2005
    #6
  7. Offline
    rock_cingle ex membre
    suffi ke l'émulation n'accepte pas un partie des fichier du direct x , et tu la dans le *** :p
    rock_cingle, 12 Juillet 2005
    #7
  8. Offline
    rock_cingle ex membre
    suffi ke l'émulation n'accepte pas un partie des fichier du direct x , et tu la dans le *** :p
    rock_cingle, 12 Juillet 2005
    #8
  9. Offline
    Fr33d0m Fanatique
    Sauf que CSS demande juste du matériel compatible DirectX 7 et que ma Ti4200 y est ...
    Fr33d0m, 13 Juillet 2005
    #9
Statut de la discussion:
Fermée.