Vista anti-lag fonctionne plus

Discussion dans 'Réseau, Wifi' créé par killarg, 15 Septembre 2009.

  1. Offline
    Depuis les quelques dernières maj windows, le programme vista anti lag ne marche plus (en gros il empeche que vista scanne le réseau comme un crétin toutes les xsecondes et du coup provoque un lag dans les jeux/streaming).

    J'ai aussi testé les truc avec netsh wlan set autoconfig enabled=no interface="WiFi" mais quedalle, marche pas non plus. Avant mon vista anti lag faisait correctement son job, maintenant je chie parceque j'ai un lag connection toutes les 60s :colere:

    Quelqu'un aurait déja eu ça et résolu son prob?

    Thx


    inb4: lolol vista change de os, lolol formate, etc
    killarg, 15 Septembre 2009
    #1
  2. Offline
    Sl4pStIcK shadow member
    Bonsoir,

    3 solutions qui marchent :

    -Passer en cablé, c'est une fonction purement inhérente au gestionnaire wifi de vista.

    -Utiliser la commande net sh (je te garantis que cela fonctionne, mais peut être as-tu fait une erreur de syntaxe) la revoici :

    C:\Windows\System32\cmd.exe /k netsh wlan set autoconfig enabled=no interface="le nom de ta connexion wifi"
    NB: Pour réactiver la fonction scan , il suffit de remplacer le set autoconfig enabled par yes.
    NB2 : Au préalable, tu peux aller dans le Network and Sharing Center > Manage Wireless networks , ensuite clic droit sur le ssid de ton réseau wifi > properties et désactive "Connect to a more preferred network if available"

    -Autre solution qui marche bien si elle est applicable, c'est de faire un downgrade des drivers et de mettre les drivers XP.
    NB, ce n'est pas toujours possible et dans certains cas, il faudra installer le driver en dur via le fichier INF.

    Voila :) bon courage
    Sl4pStIcK, 21 Septembre 2009
    #2
  3. Offline
    Sigmund Philololologue
    J'ai le même problème (mais sous seven)

    un gros lag toutes les minutes environ..

    La case "Connect to a more preferred network if available" était bien décochée, vista anti-lag est activé (compatibilité win vista SP2)

    Pour la commande, "le nom de ta connexion wifi" c'est le SSID?
    Sigmund, 23 Septembre 2009
    #3
  4. Offline
    Sigmund Philololologue
    ouais non j'ai trouvé, c'était "Wireless Network Connection" à taper, thanks anyway
    Sigmund, 23 Septembre 2009
    #4