Vitesse AGP désactivé, impossible de modifier

Discussion dans 'Windows' créé par tribal_, 25 Avril 2008.

Statut de la discussion:
Fermée.
  1. Offline
    tribal_ Elite
    Bonjour,

    Enfaite voilà, ayant récuperer le net et tout ca. Je serais bien retourner sous CS. Sauf que sous CS je tourne a environ 60FPS. Mais c'est pas CS le problème car FPS_MAX 100 et rate sont ok.

    J'ai tenter de désactiver la synchro vertical, rien n'y fait. Et c'est a ce moment la que je vois dans SmartGart que la vitesse de ma carte AGP est désactivé et non a 4x ou 8x. Je modifie et je mets 8x, le système doit redémarrer pour tenter la modifications et il dit déjà clairement que si les modifs n'ont pas changé c'est que ma carte n'est pas compatible.

    Ca reboot et, la vitesse AGP reste désactivé. J'ai toujours eu cette carte en 8x donc je vois pas pourquoi ca n'irais pas. J'ai les omega drivers, j'ai vu qu'il y avait un driver plus récent. Et ca fait la même chose. J'ai jamais eu de problèmes avec les omega drivers donc je vois vraiment pas d'ou ca vient.

    Merci
    tribal_, 25 Avril 2008
    #1
  2. Offline
    cyriak Turn on - Tune in - Drop out
    t'as activé l'agp dans le bios?

    j'avais le même problème en fait il fallait un driver pour ma carte mère

    enfin bon si ça peut t'aider, j'sais pas qu'est-ce que tu a comme CM, moi c'était un chpset SIS j'ai installé agputil un reboot et plus de problème :-D
    cyriak, 25 Avril 2008
    #2
  3. Offline
    tribal_ Elite
    Ah j'ai déjà entendu cette histoire et j'ai pas mis les drivers de la carte mère dernièrement car je n'ai plus le cd. Je vais l'installer via le site et je te dis quoi. (Moi c'est une MSI K8N Neo2 Platinum donc Chipset nForce3 ultra)
    tribal_, 25 Avril 2008
    #3
  4. Offline
    PHoenix_w L'homme Truc
    Le chipset nforce3 est un chipset reseau.
    PHoenix_w, 25 Avril 2008
    #4
  5. Offline
    tribal_ Elite
    Tu sors ca d'ou ?

    Enfaite voila j'ai installer les drivers de la carte mère. C'est bien regler pour la vitesse AGP. Mais j'ai toujours que 60 fps a counter. Comprends pas d'ou ca peut venir alors :/
    tribal_, 25 Avril 2008
    #5
  6. Offline
    cyriak Turn on - Tune in - Drop out
    regarde sur everest pour être sûr de ton chipset c'est écrit en plus si l'agp est pas activé et donne même le lien vers le site du constructeur
    cyriak, 25 Avril 2008
    #6
  7. Offline
    tribal_ Elite
    Nan mais tout est ok... J'ai pris les drivers via le site officiel en selectionnant la carte mère. C'est de la que je tient l'information. Et je m'en souviens maintenant que c'est nForce3 Ultra le chipset.

    La vitesse de l'agp est bien a 8X maintenant
    tribal_, 25 Avril 2008
    #7
  8. Online
    Fish Bouillant même !
    la drogue c'est mal
    Fish, 26 Avril 2008
    #8
  9. Offline
    PHoenix_w L'homme Truc
    J'avais une carte mere k8n sur mon ancien pc et il me semblait le chipset nforce3 etait celui qui s'occupait du réseau, vu que j'avais eu des merdes avec les jeux online et que mon chipset était pointé du doigt. Mais je suppose qu'il doit gérer tout un tas d'autre truc apparemment.
    PHoenix_w, 26 Avril 2008
    #9
  10. Online
    Fish Bouillant même !
    en fait il y a entre autre une carte réseau dans l'architecture NF3 mais c'est avant tout un north bridge (gestion des bus PCI AGP etc sauf la mémoire qui depuis les AMD64 sont pris en charge directement par le CPU)

    Les pilotes forceware Unifié ne sont pas top pour NF3 donc tu installe juste les pilotes chipset et après tu DL juste le pilote réseau a part qui est lui plus stable que celui des pilotes unifié.
    Fish, 26 Avril 2008
    #10
  11. Offline
    Bon alors, on prends sa tête délicatemment entre ses mains, on s'approche d'un mur, on arme sa tête en arrière et on balance le tout contre le-dit mur...
    Alucard, 26 Avril 2008
    #11
  12. Offline
    PHoenix_w L'homme Truc
    T'as trouvé que c'était pas assez avec les autres messages pour que tu aies besoin d'y apporter ta contribution?
    PHoenix_w, 27 Avril 2008
    #12
Statut de la discussion:
Fermée.