VLC 0.9.6 et Vista => problème !

Discussion dans 'Windows' créé par [ KL3R ], 10 Novembre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    [ KL3R ] #belgium
    Bonsoir,

    Mon problème est que depuis la mise à jour vers VLC 0.9.6, quand je lance une vidéo, Vista me dit "le jeu de couleurs a été changé", donc Aero est désactivé (il se réactive quand je ferme VLC, automatiquement) et Windows m'indique que VLC 0.9.6 est incompatible avec Aero !

    Or, avec la 0.9.4, aucuns soucis ! (ils ont passés de la 0.9.4 à la 0.9.6 sous Windows directement)

    Si vous en savez plus ou si je dois faire un réglage quelconque...

    Merci :)
    [ KL3R ], 10 Novembre 2008
    #1
  2. Offline
    Noir Never forget who i am !
    J'ai fait la mise à jour directement via le logiciel qui m'a informé de celle-ci. Aucun problème chez moi. Que ce soit des films, AMV, musiques etc... Tout passe sans avoir ce que tu cites plus haut.

    Désinstalles la 0.9.6 et ensuite réinstalle la 0.9.4 et fais la mise à jour directement à partir de la.
    Noir, 10 Novembre 2008
    #2
  3. Offline
    [ KL3R ] #belgium
    En fait, en allant dans les réglages, dans la partie "video", sortie est réglée sur "prédéfini".

    Une fois que je le passe en sortie "DirectX 3D", je n'ai plus du tout ce problème ! Etrange...

    Sinon, je n'arrive jamais à faire la mise à jour via le programme...
    En fait, il me dit qu'il y a une nouvelle mise à jour, il la télécharge (je la télécharge sur le bureau), je lance le setup de VLC en mode administrateur, il me dit que l'ancienne version est présente, il la désinstalle, puis installe la nouvelle en conservant mes réglages (c'est comme ça que ça se passe aussi chez toi la mise à jour, en fait il supprime l'ancienne et réinstalle la nouvelle automatiquement ?)

    Mais une fois que je lance la nouvelle version, tout fonctionne, mais dès que je ferme pour la première fois cette nouvelle version, Vista me dit que cela ne s'est pas installé correctement, mais je peux cliquer sur "s'est installer correctement" ou "réinstaller".
    Pourtant tout fonctionne et les prochaines fois, le message n'apprait plus, c'est juste lors de la première fermeture après la mise à jour...

    Donc par précaution, même si tout fonctionne, je la désinstalle manuellement et réinstalle proprement la nouvelle version et là, ce message (qui n'apparait qu'une fois) n'apparait plus...

    PS : Tout cela avec Vista Edition Familiale Premium 32bits.
    [ KL3R ], 10 Novembre 2008
    #3
  4. Offline
    Noir Never forget who i am !
    Vista Familiale Premium 32Bits également. Je ne garde jamais mes réglages. Je coche pour supprimer justement.
    Noir, 10 Novembre 2008
    #4
  5. Offline
    [ KL3R ] #belgium
    Ah ok, la prochaine fois, je cocherai la case pour supprimer les préférences, caches & co. Donc tu coches les deux cases toi alors (lors de la désinstallation automatique de la précédente version) ?

    Tu exécutes en mode administrateur aussi pour installer la nouvelle version ?

    Et concernant mon soucis, le fait que je règle la sortie vidéo sur DirectX 3D (au lieu de "prédéfini") ne changera rien ?

    Merci.
    [ KL3R ], 11 Novembre 2008
    #5
  6. Offline
    Noir Never forget who i am !
    Pour être franc, je n'ai jamais chipoté à quoi que ce soit dans le logiciel pour la sortie vidéo... C'est par défaut chez moi.

    J'ai désactivé L'UAC sur Vista, car il m'énervait et comme je suis le seul à utiliser mon PC, je n'ai pas besoin de ça (d'autant plus que j'utilise Opera et non IE pour surfer).
    Noir, 11 Novembre 2008
    #6
  7. Offline
    [ KL3R ] #belgium
    Ah oui, l'UAC, c'est ça qui me pose soucis avec VLC et KMPlayer.

    KMPlayer ne se lance que quand je le lance en mode admin, si je double clique dessus normalement, plantage...
    [ KL3R ], 11 Novembre 2008
    #7
  8. Offline
    Noir Never forget who i am !
    Si tu es le seul utilisateur à aller sur ton pc, désactive l'UAC. Un bon antivirus et pare-feu te protegera suffisament et puis si tu sais ce que tu fais de ton pc, il n'y a aucun risque.

    l'UAC c'est une belle connerie si t'as pas de freres et soeurs qui vont sur le même pc.
    Noir, 11 Novembre 2008
    #8
Statut de la discussion:
Fermée.