voila j'ai prob de fps (encore)

Discussion dans 'Action, Shooters' créé par Ofing, 15 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Ofing Elite
    Voila j'ai lu les topics message mais j'ai pas trouvé mon bonheur alors je me confie a vous

    Voila j'ai une Geforce fx 5600 xt je me disais a moi les 100 fps constans mais je me tape des 50 avec des baisses a 40 :cry:

    alors merci de votre car sa saoul de mettre plain de fric pour pas pouvoir en profiter a fond
    Ofing, 15 Septembre 2004
    #1
  2. Offline
    xedRa espion
    Proco ? ram ?
    xedRa, 15 Septembre 2004
    #2
  3. Offline
    woomZ Pok3r L33T
    sincro verticale off???
    woomZ, 15 Septembre 2004
    #3
  4. Offline
    _gilles Elite
    Si il a des baisses à 40 c'est un autre problème. Mais si il ne nous donne pas sa config machine, on ne saura pas l'aider.
    _gilles, 15 Septembre 2004
    #4
  5. Offline
    biGGa Touriste
    J'ai une GeForce 4MX 440, synchro On et j'ai 100 de fps constant... Mnt le prob ben comme d'hab spyware, virus, ect... Ensuite vérifie le taux de raffraichissement de ton écran (met le au max qu'il supporte). fps_max 100, je supose que tu a ca dans ta config. Vérifie déja tout ca...
    biGGa, 16 Septembre 2004
    #5
  6. Offline
    tilk0 Elite
    lol meme carte que toi mais avec la synchro on g 30 fps, et off 100 :shock: si tu as un bon proco et de la ram ca doit etre spyware etc.. nettoye ta machine :wink:
    tilk0, 16 Septembre 2004
    #6
  7. Offline
    medleouf Touriste
    j ai un p4c a 3 ghz et une radeon 9800 pro , quand y a 10 mecs sur la place de aztec j ai pas 100 fps... alors si t as pas un proco tout jeune , faut pas etre surpris... certaines map sont aussi bien optimiées que les charettes du delhaize pour une course de formule 1...

    mnt ca serait bien e voir si tes drivers sont recent et si t as pas un processus qui bouffent des ressources proco
    medleouf, 16 Septembre 2004
    #7
  8. Offline
    Kanon Touriste

    bin je t echange ma radeon 9800 pro contre ta gforce4 mx 440 alors :cry:
    Kanon, 16 Septembre 2004
    #8
  9. Offline
    sANCHEZ_- POKERPADAWAN
    Attention avec ce genre de reflection,

    on se souviens de tonton zen qui disait que sur son p3 800 mhz avec une g2 ca tournais nikel cs,

    puis il nous lache trois post plus loin. Ca tourne a 40fps constant tout a fait jouable !!!


    haaaaaaaaaaaaaaa "ok"
    sANCHEZ_-, 16 Septembre 2004
    #9
  10. Offline
    Yunesy Cucumber
    il faut bien tourer sa langues quelques fois dans la bouche avant de parler !

    ( tu va pleurer apres :twisted: )
    Yunesy, 16 Septembre 2004
    #10
  11. Offline
    DarkeN Elite
    on se demande toujours comment y font c gens là :/
    DarkeN, 16 Septembre 2004
    #11
  12. Offline
    rSi _ Mais ouais mais ...
    640*480 en software hein :D

    Ok :arrow:
    rSi _, 16 Septembre 2004
    #12
  13. Offline
    biGGa Touriste
    Bah résolution 640*480 (Parce que j'ai tjs joué comme ca), firewall, antivirus et pc assez régulièrement nettoyé de toute choses qui peuvent lui nuire. Dans les paramètres des pilotes, Toute les options sont mise OFF, sauf la synchro... Et ben devinez quoi? ben j'ai les 100 de fps. Proco XP 2000+, 256DDR. Je ne demande pas à tout le monde de me croire, mais avant de dire que quelqu'un mythone, demandez quelques précisions.
    biGGa, 16 Septembre 2004
    #13
  14. Offline
    Ofing Elite
    euh ses ou la syncro vertical ?
    Ofing, 16 Septembre 2004
    #14
  15. Offline
    Tetsuya ...
    lol j'avais aussi une mx440, résolution 800*600 dans les paramètres des pilotes tout était controlé par l'application mm la synchro, réglé sur qualité, en opengl et j'avais aussi 100 fps constant sauf dans les smokes ou tu redescend d'office vers les 50 :wink:
    Tetsuya, 16 Septembre 2004
    #15
  16. Offline
    Tetsuya ...
    dans les paramètres de ta cg :wink:
    Tetsuya, 16 Septembre 2004
    #16
  17. Offline
    biGGa Touriste
    Fait gaffe on va te prendre pour un extra-terrestre...
    biGGa, 16 Septembre 2004
    #17
  18. Offline
    Tetsuya ...
    lol :D le pire c que g attendu d'avoir une 5900 xt pour descendre a 85 fps, avec ma résolution en 1024 a 85 hz :D :wink:
    Tetsuya, 16 Septembre 2004
    #18
  19. Offline
    GUMBAL 1337
    GUMBAL, 17 Septembre 2004
    #19
  20. Offline
    biGGa Touriste
    biGGa, 17 Septembre 2004
    #20
Statut de la discussion:
Fermée.