[Voo] Besoin d'aide pour surfer avec plusieurs ordinateurs

Discussion dans 'Réseau, Wifi' créé par C@n, 5 Mars 2009.

  1. Offline
    C@n Elite
    Bonjour,

    Chez ma copine elle vient de recevoir son modem EPC-2203 un modem qui se connecte tout seul à l'internet qui semble attribuer automatiquement une ip au pc qui se connecte.

    Hors chez voo, ils affirment qu'on peut placer un routeur ou un switch pour être à plusieurs pc sur l'internet.

    Je met donc un switch avec le modem connecter sur l'uplink... QUEDALLE ! Dés qu'une machine recoit une ip les autres machines ne recoivent RIEN.

    Alors j'ai bien un routeur mais je ne sais pas comment le configurer pour faire en sorte qu'il recoive une ip du modem de Voo et qu'il s'occupe de donner des ip à mes pc et de diriger leur flux internet vers le modem pourri de voo. (EPC-2203)

    Le routeur est un dlink, je peux utiliser du pvc ip dynamique, ip statique, mode de pont, pppoe/pppoa et clone mac adress.

    Est-ce qu'une personne peut me dire plus ou moins ce que je dois arriver entrer comme configuration?

    ps : J'insiste sur le fait que lorsque vous souscrivez à la demande d'installation, Voo vous affirme que tout s'installe comme par magie, la personne nous avance que le modem avait déja 2 port pour connecter 2 pc, mais que l'on pouvait placer un switch, routeur ou autres pour démultiplier le partage de la connection. Hors le modem comporte un port RJ45 et un port USB, les deux fonctionnent bel et bien séparément mais moi j'encule l'usb bien profond.

    Je souhaite exécuter ce que le vendeur offre c-a-d une connection internet avec la possibilité de connecter autant de machine que souhaiter. J'ai un switch 3com et un routeur dlink. J'ai vraiment besoin d'aide du fait que cela ne se configure pas aussi facilement que prétendu.
    C@n, 5 Mars 2009
    #1
  2. Offline
    Liandoran Redeemer and Destroyer
    Pour les modems cable, il faut évidemment utiliser le RJ45. Donc il faut mettre un cable entre le modem et le routeur coté WAN ou OUT.
    Il faut ensuite le configurer en DHCP (donc ip dynamique, pas de PPOE ou autre), comme ça lui prend son IP du modem automatiquement.
    Et ensuite il faut configurer le réseau local comme on le souhaite, c'est à dire:
    ip lan du modem (ex: 192.168.1.1)
    dhcp pour les postes (ex: 192.168.1.10 à 192.168.1.50
    Voir si le routeur recoit bien les dns sinon il faut les mettre à la main.
    config du wifi (nom + cryptage)

    Pour le switch ca m'étonnerait que ça marche directement... après un modem il faut quasi toujours un routeur pour quand il y a plusieurs postes)
    Liandoran, 5 Mars 2009
    #2
  3. Offline
    C@n Elite
    Juste une question, quand je règle mon routeur sur dynamique, je dois entrer une adresse mac clone et choisir le type de bridge.

    Dois-je mettre la mac adress du routeur ou celle du modem de voo?
    Ensuite dois-je mettre sur :

    1483 Bridged IP LLC ou sur 1483 Bridged IP VC-MUX?

    MTU à 1400 par défaut je suppose que c'est bon, mais que faut-il mettre comme paramètre d'ATM?

    UBR? CBR? VBR-nrt? VBR rt? Et quels paramètres?
    C@n, 5 Mars 2009
    #3
  4. Offline
    Liandoran Redeemer and Destroyer
    oula ca m'a l'air bien compliqué comme routeur -_-

    T'es sur que tu dois entrer les champs à la main? Parce que normalement tout ça c'est automatique. Je t'avoue que du coup je sais pas bien ce que tu dois mettre...

    Normalement la partie "1483 bridged IP" est réservé pour quand tu configures le routeur en mode "bridge" ou mode "pont". Ce qui n'est pas le cas ici.

    La partie "clone mac adress" permet de cloner la mac du pc pour la mettre dans le routeur si mes souvenirs sont bons donc encore une fois ce n'est pas nécessaire ici.

    En belgique le MTU est de 1492.... mais bon ça aussi il est sensé l'adapter lui-même.

    Je ne peux malheureusement pas t'aider +, je n'ai jamais du encoder ces paramètres moi-même. Si tu les laisses vide ça ne fonctionne pas?
    Liandoran, 6 Mars 2009
    #4
  5. Offline
    C@n Elite
    Apparement, ce n'est pas un routeur que j'ai mais un modem routeur adsl uniquement.

    Autrement dit il ne fait le wan que via le RJ11, malgré qu'il y ai des options pour utiliser une ip dynamique ou autres.

    Cela demanderait une mise à jour du firmware pour faire en sorte que le modem utilise soit le rJ11, soit un des ports du réseaux lan.

    Hors, il n'y a rien de tel chez dlink, par contre ils vendent des routeurs.

    Et je remarque que tout les constructeurs font la même chose. C'est finement conçu pour dépenser encore plus de sous.

    ps : que de pollution inutile.
    C@n, 6 Mars 2009
    #5
  6. Offline
    Liandoran Redeemer and Destroyer
    effectivement si le wan c'est que du RJ11 ça va être mort :/
    Bon ben bonne chance... sinon en dehors de ça, un routeur avec wifi ca peut faire un achat utile. Ptêtre même qu'il y a un gentil gamerzien qui a ça qui traine chez lui. Moi j'en ai plus j'ai déjà donné à des amis mes fonds de tiroirs
    Liandoran, 6 Mars 2009
    #6
  7. Offline
    Ugo Lone Wolf
    Si tu es sur une zone Brutélé tu peux également avoir un soucis d' "ip bloquée"( l'ip restant attribuée a la mac de ce qui est branché dessus en ce moment )

    N'importe quel routeur configuré par défaut fait l'affaire ( petit bémol pour les nouveaux dlink où il faudra pe mettre à jour le firmware )
    Ugo, 7 Mars 2009
    #7
  8. Offline
    C@n Elite
    Je ne suis pas sur, c'est bien possible que ce soit une zone Brutele.
    Avec speedtest.net il indique Brutele.

    En tout cas, merci du coup de main, je vais me commander un routeur avec wan RJ45.

    Reste plus qu'à trouver un bon et sécure.
    C@n, 8 Mars 2009
    #8
  9. Offline
    KillPc ex membre
    Bonjour, y aurait-il quelqu'un qui saurait comment entrer via adresse 192.168.100.1 sur un SA EPC2203 le login d'origine ne fonctionnant pas? Toute recherche est restée infructueuse...

    D'avance un grand merci
    KillPc, 26 Octobre 2009
    #9
  10. Offline
    Skarbone I would rather be snowboarding
    tu a un bouton reset dessus, tu appuies dessus jusqu'a... avoir remis le truc dans sa config d'usine. Ensuite, tu te logg avec les logins d'origine...
    Skarbone, 26 Octobre 2009
    #10