Wifi + Vista ???

Discussion dans 'Hardware, matos' créé par misery, 14 Août 2007.

Statut de la discussion:
Fermée.
  1. Offline
    misery Axion St.Enteluer-son
    salut,

    J'ai un gros soucis avec mon réseau.
    Je dispose d'un routeur conceptronic c54brs4.
    Je l'ai installer dérière une connection câble.
    Dérière ce routeur, j'ai un PC en ethernet et je veux pouvoir me connecter en wireless avec un PC disposant d'un adaptateur wifi USB (C54RU).
    Le PC en ethernet fonctionne très bien mais le problème reste le PC en wireless.
    Il est sous vista et j'ai télécharger les bon drivers VISTA certified.
    Quand j'essaye de me connecter sur le SSID de mon routeur, il ne prend même pas une seconde à trouver la connection et me dit que VISTA ne peut se connecter pour une raison inconnue.

    Le PC avec le wifi est un acer t671.

    SVP, Aidez moi !!!!! help!!!!:beuh:
    misery, 14 Août 2007
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Ton routeur est à jour ?

    WPA ? WPA2 ?
    Jereck, 14 Août 2007
    #2
  3. Offline
    kronoss sujet à droite -->
    tu a mis le bon ssid ? pas de faute de frappe ? avec les bonnes majuscules/minuscules ?
    kronoss, 14 Août 2007
    #3
  4. Offline
    misery Axion St.Enteluer-son
    Salut, merci de vouloir m'aider.

    J'ai fait un reset manuel du routeur.
    Donc pas de cryptage et le SSID est en broadcast.

    Mais cela ne fonctionne toujours pas.
    misery, 14 Août 2007
    #4
  5. Offline
    misery Axion St.Enteluer-son
    Salut, c'est encore moi!

    Je voulais juste dire que le problème a été résolu en installant Windows XP sur la machine qui avait Windows Vista préconfiguré.

    :-9
    misery, 14 Août 2007
    #5
Statut de la discussion:
Fermée.