[Win XP]Problème de son (core2duo)

Discussion dans 'Windows' créé par Doh][, 1 Août 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Doh][ Elite
    Bonjour à tous,

    Je viens de monter un PC qui répond aux caractéristiques suivantes:

    -Carte mère: p5n2d-se (chipset Nforce)
    -Processeur: core2duo E4300.

    Tout est bien monté, fixé. Je n'ai rien touché au Bios et j'ai installé Windows XP dessus.

    Malheureusement, je n'ai pas de son et l'ethernet ne semble pas fonctionner (il recherche sans-cesse une adresse ip).

    Cela semble venir, à mon avis, du chipset qui est mal installé. J'ai téléchargé les drivers depuis le site nvidia mais la mise a jour n'y fait rien.

    Donnez moi vos solutions envisageables, afin de résoudre le problème.

    Merci

    P.S: Qqch à modifier dans le bios?!
    Doh][, 1 Août 2007
    #1
  2. Offline
    Noir Never forget who i am !
    dans le gestionnaire de périphériques, la carte réseau est bien reconnu et bien installée ?? (clique droit poste de travail -> propriété )
    Noir, 1 Août 2007
    #2
  3. Offline
    Doh][ Elite
    Oui. Aucun point d'exclamation, d'interrogation ou d'autres signes d'erreur.
    Doh][, 1 Août 2007
    #3
  4. Offline
    Noir Never forget who i am !
    Tu t'es pas posé la question si ça venait de ton FAI ??? (si il recherche après une adresse ip...)

    T'es pas derrière un pare-feu ? Si oui t'as bien acceptés certaines règles ?? (pour accéder à internet).
    Noir, 1 Août 2007
    #4
  5. Offline
    Doh][ Elite
    J'ai également pas de son! Sous windows media player j'ai un message d'erreur
    Doh][, 2 Août 2007
    #5
  6. Offline
    Noir Never forget who i am !
    T'as bien installé les bons driver ??? (sur certaines carte mère, il existe les drivers Realtek HD et non HD).

    Que dis le message d'érreur ?
    Noir, 2 Août 2007
    #6
  7. Offline
    Doh][ Elite
    Des que j'ai l'occaz je te dit le message exact (ce n'est pas mon pc)
    Doh][, 2 Août 2007
    #7
  8. Offline
    Doh][ Elite
    Son : OK

    Mais toujours pas d'internet, j'ai été contraint de mettre une carte réseau supplémentaire.

    Merci quand même. :)
    Doh][, 4 Août 2007
    #8
Statut de la discussion:
Fermée.