.:Windows:. Probleme avec Lang.Clavier

Discussion dans 'Windows' créé par [J F], 29 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    [J F] Elite
    Salut à tous,

    Je m explique...

    Je viens de reinstaller un XP Pro SP2 mais celui-ci n a pas installé le language clavier Francais/ BelG -Francais/ BelG, je rencontre donc des problèmes avec le clavier :s

    Connaissez vous le moyen de reinstaller ceci sans devoir repasser par un format :?:

    Merci :D

    Voici un exemple venant d un pc sur lequel il est bien installé, moi c est donc le deuxieme Franc/ BelG qui n est pas accessible
    :roll:
    [IMG]
    [J F], 29 Avril 2005
    #1
  2. Offline
    pyngu Touriste
    Clic simplement sur ajouter :roll:
    pyngu, 29 Avril 2005
    #2
  3. Offline
    Gh0$T Elite
    Tu as déjà quoi comme clavier ?

    ton @ce trouve ou sous le 2 ou sous le 9 ?
    Gh0$T, 29 Avril 2005
    #3
  4. Offline
    Noir Never forget who i am !
    fais un screen de ton pc ;) on comprendra mieux.
    Noir, 29 Avril 2005
    #4
  5. Offline
    [J F] Elite
    En fait elle a un clavier Sweex, classique avec lequel elle a recu une disquette d installation avec des drivers gerants des boutons d acces rapides suppl. sur le clavier.

    En fait quand, je veux changer la langue sur son PC, je peux selectionner dans la partie superieure " Francais Belgique", mais dans la partie inferieur elle ne dispose pas de "Belge (virgule)" :roll:

    Ce qui se rapproche le plus de notre langue ou pays est France, mais avec ce choix le clavier focntionne mal avec l utilisation des fonction sous "ALT Gr"

    Savez pas si il est possible d ajouter cet element manquant dans son windows via des ficiers que je pourrais recuperer sur le miens :?:

    Ps : Je joint un screen de mon PC, histoire que vous situiez ce dont je vous parle

    [IMG]
    [J F], 4 Mai 2005
    #5
  6. Offline
    [J F] Elite
    Help Plizz :)
    [J F], 13 Mai 2005
    #6
  7. Offline
    Noir Never forget who i am !
    Chez nous c'est Belge (point) ;)
    Noir, 13 Mai 2005
    #7
  8. Offline
    [J F] Elite
    J suis d accord, mais le Hic c est que windows ne le propose pas dans la liste... rien concerant la belgique :!:

    De la ma question, comment pourrais-je installer ce Belgique(point) sans formatter :?:

    Merci Noir ;)
    [J F], 13 Mai 2005
    #8
  9. Offline
    Noir Never forget who i am !
    eu alors la, bonne question!! si tu ne vois rien dans ta liste c'est assez étrange ... essaies de désinstaller les drivers du clavier que tu as installé avec la disquette et redémarre.

    Ensuite regarde si tu retrouves ce belge (point) et par la suite va sur le site de sweex et télécharge les drivers, peut être que ça ira ...

    Si pas je vois pas trop malheureusement. J'ai eu pas mal d'ennuis avec ce clavier (que j'ai offert à ma copine) et même avec les bons drivers, elle n'a pas toutes les touches qui fonctionnent comme ça devrait.

    Exemple la roulette sur le côté pour faire défiler les pages ne fonctionne pas ...

    C'est pas le top leur drivers à mon avis.
    Noir, 13 Mai 2005
    #9
Statut de la discussion:
Fermée.