Windows Vista SP1 - Trackmania ??

Discussion dans 'Windows' créé par [HCS]Cataflam, 15 Juillet 2008.

Statut de la discussion:
Fermée.
  1. Offline
    [HCS]Cataflam Deadman
    Salut les amis,

    Depuis l'acquisition de ma nouvelle carte mère (asus striker 2 extreme), quand j'installe le SP1 de Vista Trackmania United Forever ne se lance plus du tout.
    Si je désinstalle le SP1 ça tourne.

    Il faut savoir qu'avec mon ancienne installe (et ancienne carte mère) SP1 et Trackmania ne posaient pas de problème.

    J'attends une réponse de votre part avant de virer le SP1, si ça marche pas ben je le vire tant pis.
    [HCS]Cataflam, 15 Juillet 2008
    #1
  2. Offline
    Noir Never forget who i am !
    vérifier si il n'y a pas un patch de disponible pour corriger le problème et/ou mettre à jour tous les composants de ton pc à jour.
    Noir, 15 Juillet 2008
    #2
  3. Offline
    [HCS]Cataflam Deadman
    voilà visiblement c'est un problème connu mais qui n'a toujours pas été résolu via patch. (Ce que je ne comprends pas c'est qu'avant mon changement de carte mère ça fonctionnait sous le SP1 et plus maintenant). La solution consiste à désactiver les cartes son, et de ne laisser actif que le micro, y a plus de son nullepart, sauf dans tkm qui se lance alors sans problème. Autre solution, désactiver le son comme ci dessus, aller dans parametres avancé de tkm et désactivé le son dans le jeu. Revenir à windows et réactiver les cartes son. Dans ce cas TKM se lance mais sans son. En attendant le patch...
    [HCS]Cataflam, 21 Juillet 2008
    #3
  4. Offline
    Noir Never forget who i am !
    achète une carte son pci plutôt que d'utiliser le chipset audio de la carte mère.
    Noir, 21 Juillet 2008
    #4
  5. Offline
    [HCS]Cataflam Deadman
    J'ai deux cartes sont:

    1/ une SB X-FI Fatality je sais plus quoi
    2/ la carte son externe fournie avec la Striker II Extrem

    (il serait un peu petit joueur de jouer avec un chipset intégré quand on est près à débourser ce qu'il faut pour la striker II extreme ;) )

    Donc pas de chipset intégré.
    [HCS]Cataflam, 22 Juillet 2008
    #5
Statut de la discussion:
Fermée.