WoW - Help with Addons

Discussion dans 'MMoG' créé par K3tr1ck_old, 9 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    K3tr1ck_old Touriste
    Argh .. j'ai un affreux probleme :oops:

    La plupart des addons que j'essaye ne se charge pas ...

    Ils donnent a chaque fois une commande pour les charge .. je tape ca ds le chat mais ca ne marche pas ...


    Pour infos .. j'utilise CT_MOD .. que j'aime bien parcque c'est fort light et fort simple ...

    et je voudrais jsute rajouter allinoneinventory ou mybag
    ainsin que l'heure ... pour les quete j'ai mis UbberQuest et ca marche ..

    Pourquoi fonctionnent .. et d'autre pas ?

    Enfin .. si qqun a une $#%@% d'horloge et allinoneinventory like .. qui marche je serais le plus heureux de l'univers entiieeeer

    je demande pas la lune quand meme .. lol :cool:
    K3tr1ck_old, 9 Janvier 2006
    #1
  2. Offline
    Josey Wales Touriste
    regarde si tes mods sont toujorus compatible avec la 1.9
    Josey Wales, 9 Janvier 2006
    #2
  3. Offline
    K3tr1ck_old Touriste
    Madaaaaame .. bambi m'embete ...
    K3tr1ck_old, 9 Janvier 2006
    #3
  4. Offline
    K3tr1ck_old Touriste
    c'est ca je pense je vient de comprendre .. il faut .. mettre a jour les fichiers .toc des addons avec la version de woW :)

    Je vous dit quoi :cool:
    K3tr1ck_old, 9 Janvier 2006
    #4
  5. Offline
    Akutama Sex, Drug and Rock'n Roll
    un qui n'a pas compris...




    Ket, met comme on l'a dit le Toc à jour! :)
    Akutama, 9 Janvier 2006
    #5
  6. Offline
    K3tr1ck_old Touriste
    merci .. ca marche :) et j'ai decouvert qui fallait en plus certaine XML Library et addons manager ...

    Comme SEA - SKY - EARTH - CHRONOS - KHAOS :wink:

    Je prefer comme ca .. parceque les gros truc bien lours genre Cosmos .. qui t installe plein de trucs inutiles je deteste :cool:
    K3tr1ck_old, 9 Janvier 2006
    #6
Statut de la discussion:
Fermée.