Xbox Live via Routeur/Modem Wifi

Discussion dans 'XBox' créé par [ KL3R ], 26 Mars 2007.

Statut de la discussion:
Fermée.
  1. Online
    [ KL3R ] #belgium
    Bon,

    Je compte m'acheter la Xbox 360, mais j'aimerais quelques infos concernant la connexion de cette dernière au Live.

    Je possède un Routeur/Modem (qui fait Wifi) et une connexion internet Belgacom ADSL Go, je suis en 4,6mbps (dl à 420ko/sec et up à 30-35ko/sec)
    Mon PC de bureau est relié en Ethernet sur un des 4 ports ethernet disponibles sur le modem/routeur wifi et mon portable se connecte via le Wifi.

    Je brancherais ma Xbox 360 via Ethernet directement sur un des ports Ethernet du modem/routeur wifi. (grâce à ça, le PC ne doit pas être allumé, tout est indépendant)

    Cependant, j'aimerais savoir quelles démarche il y a à faire, mon modem/routeur wifi (comme bon nombre d'entre eux) à un pare feu matériel intégré configuré "par défaut", en bref, je n'ai jamais touché aux paramètres du pare feu.

    Doit-on ouvrir des ports ? Réglé quelque chose dans la Xbox 360 ou tout se fait automatiquement comme sur le PC ? Car quand j'ai branché mon PC en Ethernet sur le modem, ca se connecte directement (évidemment j'ai d'abord du entrer les données de Belgacom dans le modem/routeur wifi, mais maintenant dès qu'on branche un PC en Ethernet, ça se connecte directement sans rien régler)

    Merci.
    [ KL3R ], 26 Mars 2007
    #1
  2. Offline
    Inferno Sans Titre
    Si tout va bien, tu branche et c'est bon, sa fonctionne comme le PC
    Inferno, 26 Mars 2007
    #2
  3. Offline
    Stoney Gratte-Couilles
    exact... j'ai branché en ethernet, tout est en auto et tout a fonctionné direct :)

    modem routeur philips, celui qu'on a avec belgacom tv :)
    Stoney, 26 Mars 2007
    #3
  4. Online
    [ KL3R ] #belgium
    Merci à vous :)
    [ KL3R ], 26 Mars 2007
    #4
  5. Offline
    anakin_angel Touriste
    moi j'ai pris le moins cher 1 robotic et ca fonctionne nickel, sans aucun réglage
    anakin_angel, 26 Mars 2007
    #5
  6. Offline
    showdevant ex membre
    pareil pour moi via la box télé2, branchement sur port ethernet sans aucun réglage et ça fonctionne nickel
    showdevant, 14 Avril 2007
    #6
Statut de la discussion:
Fermée.