[XP]Impossible de booter ...

Discussion dans 'Windows' créé par SkankerS, 23 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    SkankerS Groove Master
    J'explique le probleme :

    J'ais une nouvelle carte mere (A8N32sli Deluxe) depuis 2j ! depuis hier RAS tout va impec niquel chrome mais depuis ce soir ....

    1) Je démarre le pc,il boot normalement,puis au chargement de windows ecran noir .... et ce 4-5x .....

    - Je test la mémoire via memtest,0 problemes.
    - Je remet les parametres du bios a 0 pour etre sur. (jamais flashé)
    - Je fait un check disk : pas d'erreur.
    - Disque dur correctement detecté dans le bios et au démarrage de la machine

    2) J'essaye une restauration de windows via le cd

    - il installe les fichiers correctement
    - je tente de booter,rien ! tj ce meme ecran noir

    3) je décide d'installer une 2°x xp dans un autre dossier pour faire un backup rapide des mails & co

    - il l'installe du début a al fin
    - Le PC boot sans problemes ! je sauve mes données je reboot pour LE gros format et tout remettre a neuf

    4) je boot sur le cd,je formate (lent pour etre sur) j'installe XP définitivement

    - Il installe les fichiers system sans problemes
    - Il lance l'installation finale,tout ce passe bien
    - Il reboot,ecran bleu (voir photo en bas) !

    Le probleme ne viens visiblement pas de la mémoire -> memtest
    Pas du disque dur puisque j'ais sus installer les 2os et ca fonctionnais,et il est correctement detecté

    Bios foireux ? (jamais flashé et pas eu de problemes au début)
    Probleme avec l'ACPI ? je l'ais désactivé dans le bios,je n'ais plus l'écran bleu mais il ne boot quand même pas ...

    [IMG]

    D'apres vous,de quoi cela peu il venir ? J'ais eu une fois un écran bleu qui me conseillais de désactivé l'ACPI a l'installation ?
    SkankerS, 23 Août 2006
    #1
  2. Offline
    SkankerS Groove Master
    Bon alors je me répond a moi même ...

    Apparement la version de l'ACPI sur cette carte mere est trop récent pour les version de XP antérieurs aux version avec le SP2 ...

    Et ... jour de chance ... je ne retrouve plus ma version d'xp avec le SP2 .... ! je suis donc en train d'integrer le SP2 a ma vielle version d'xp et je croise les doigts ;)
    SkankerS, 23 Août 2006
    #2
  3. Offline
    Noir Never forget who i am !
    à mon avis t'as un disque dur en SATA et le windows il te demande d'installer les drivers S-ATA (F6 lors de l'installation) pour que windows puisse être installé convenablement.
    Noir, 24 Août 2006
    #3
  4. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Il s'est auto-répondu au-dessus. Il lui faut un xp sp2 en fait :)
    Je lui file sa demain et on donne des news.
    Lagwagon, 24 Août 2006
    #4
  5. Offline
    KAMI spim spam spoum
    [hors sujet] Croyez moi si vous voulez mais j'ai réussi à installer windows XP sp1 ! sur un disque dur SATA sans les drivers SATA [/hors sujet]


    N'as tu pas besoin de toutes les mises à jours post SP2 ?
    KAMI, 24 Août 2006
    #5
  6. Online
    Ugo Lone Wolf
    Quand j'ai eu ca c'était mon tft qui était mort en 1024*768 et 1280*1024 :pfiou:
    Donc j'avais accès au bios et au mode sans échec.
    Ugo, 24 Août 2006
    #6
  7. Offline
    SkankerS Groove Master
    Ce n'est pas une question de drivers SATA le disque est detecté correctement xp est installé correctement,c'est au boot que ca coince

    l'ACPI de la cm est trop recent pour les vielles version de xp ! Xp ne le reconnais le juge invalide donc interromp le démarrage de la machine!


    KAMI : a mon avis non mais tant qu'a faire autant l'integrer completement ;)
    SkankerS, 24 Août 2006
    #7
  8. Offline
    Tr0lls Martine <3
    Ok with KAMI =]
    Tr0lls, 24 Août 2006
    #8
  9. Offline
    SkankerS Groove Master
    ca n'a rien d'exeptionnel maintenant ! Beaucoup de cartes meres geres nativement le SATA ... et beaucoup de disque durs SATA possèdes leurs propres drivers sur une partie du disque pour s'installer automatiquement.

    je n'ais jamais eu a installer de drivers SATA non plus pourtant je tourne avec le SP1 depuis toujours ...
    SkankerS, 24 Août 2006
    #9
  10. Offline
    SkankerS Groove Master
    Je viens de recuperer une version d'xp avec SP2 et tout est passé impec ! il lui fallais bien ca :-D
    SkankerS, 24 Août 2006
    #10
Statut de la discussion:
Fermée.