You don't have permission to access on this server

Discussion dans 'Web, design' créé par spawn333, 30 Novembre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    spawn333 Touriste
    bonjours a tout le monde...
    voila, j'ai installé un petit site en invision http://www.agro-ciney.be , et j'ai mis un lien dans le portail vers une page qui na rien a voir avec invision. http://www.agro-ciney.be/photos%20ciney/index.html
    je l'ai créée avec un simple éditeur html et j'ai insérer une image à droite du texte mais elle n'apparait pas...
    de meme quand on clique sur le lien, on arrive sur une page générée par Nvu. mais la encore, aucune image ne s'affiche...

    de plus le message
    You don't have permission to access on this server s'affiche....
    si quelqu'un à une solution,n'hésitez pas...
    spawn333, 30 Novembre 2008
    #1
  2. Offline
    Dieu Bisounours a.k.a FFS
    Pour tes images, tes liens sont mauvais.
    par exemple:
    src="file:///C:/Documents%20and%20Settings/Anthony/Bureau/Nouveau%20dossier/internet%202/thumb/t_soir%E9e%20d%E9part%20jonas-20.jpg"

    comment veux tu voir ton image si tu lui donnes comme adresse un emplacement sur ton disque dur? tu dois lui donner l'adresse relative de l'image par rapport à la racine de ton site web.

    pour plus d'infos:
    http://www.siteduzero.com/tutoriel-3-13502-creer-des-liens.html
    Dieu Bisounours, 30 Novembre 2008
    #2
  3. Offline
    spawn333 Touriste
    spawn333, 30 Novembre 2008
    #3
  4. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    évite accents et espaces dans tes noms de fichiers/répertoires
    Jereck, 30 Novembre 2008
    #4
  5. Offline
    spawn333 Touriste
    oki je vais essayer....
    spawn333, 30 Novembre 2008
    #5
  6. Offline
    spawn333 Touriste
    merci c'est résolu...
    spawn333, 30 Novembre 2008
    #6
Statut de la discussion:
Fermée.