10.0.0.138

Discussion dans 'Réseau, Wifi' créé par jb_master, 17 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    jb_master Touriste
    Bonjour à tous, et bien voila y a à peine 2 mois cette adresse pour entrer dans mes configurations de mon routeur marchait très bien et la ben ca ne va plus...
    Y a-t-il une autre adresse ? Ou bien un autre moyen pour aller dans mes configs ?
    Merci d'avance..
    jb_master, 17 Avril 2005
    #1
  2. Offline
    [Mj] King of the world
    tu a pas changé l'adresse de t'as carté réseau?
    [Mj], 17 Avril 2005
    #2
  3. Offline
    jb_master Touriste
    Absolument pas :roll:
    jb_master, 17 Avril 2005
    #3
  4. Offline
    pyngu Touriste
    Tu donnerais pas la marque et les références de ton routeur pour nous aider à répondre?
    Donnes nous aussi ton IP.
    pyngu, 18 Avril 2005
    #4
  5. Offline
    Xou I ♥ rien
    1) vérifie ton ip
    Si t'en as pas, ou que tu as une toute à fait différente, c'est que le serveu DHCP est désactivé
    Pour vérifier -> commande DOS -> ipconfig
    2) si ton ip est différente de celle de ton routeur, tu reset ton routeur. (différente donc qui ne correspond pas à une plage 10.0.0.1 à 10.0.0.254)
    3) si ça marche toujours pas, tu fais bouton droit sur Favoris réseaux -> clique droit sur ta carte réseau -> propriétés

    Tu cliques sur Protocole Internet (TCP/IP)
    Tu rentres les paramères : 10.0.0.5 et masque 255.255.255.0 (en tout cas si c'est le modem/routeur que je pense ça marchera)

    Et là, tu vas voir dans la config après le DHCP pour le réactiver :)
    Xou, 18 Avril 2005
    #5
  6. Offline
    TheNastyBoy B0rn t0 b3 r00t
    Dans le cas d'un réseau de classe A je pense qu'il est plus approprié de mettre le masque 255.0.0.0, mais l'autre masque devrait fonctionner tant que les deux adresses IP (routeur et PC) ont leur adresse commençant par 10.0.0.
    TheNastyBoy, 18 Avril 2005
    #6
  7. Offline
    Xou I ♥ rien
    Si j'ai mis ce masque c'est tout simplement parce que le thomson speedtouch utilise adresse de Classe C même si elle aurait du être de classe A
    T'inquiètes, je vais pas pondre n'importe quoi ;)
    Xou, 18 Avril 2005
    #7
Statut de la discussion:
Fermée.