2 OS trouvé ds le bios alors ke j en ai que 1 !

Discussion dans 'Windows' créé par PoOrn, 10 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    PoOrn Fanatique
    Salut a Tous !

    Voici mon probleme :

    J'ai changé mon Athlon Xp 2400 + Asrock + ram par 1 A64 2800, une asrock combo-Z et 1024 DDR !
    pr l'installer , j ai d abord viré mon ancien matos sans rien formater , et j y ai mis l'AMD 64 ! Tout s est bien passé !

    Je lance l ordi ( boot par Cdrom avec XP ) pr le formater.

    Arrivé sur la page des disques et partition , Je vois ke mon Win n est plus le C:/ mais le D:/ :-( alors voila j ai format le D:/ et j ai install XP dessus mais maintenant sur mon ordi , le D:/ = Win et j aime pas ca :-( Jcomprends pas pk il m a changé mes lettres :-( Jvoudrais les retrouvés comme avant !

    Depuis , qd je boot , j arrive sur un écran noir avec 2 OS ! Des WIN XP tout les 2 !
    on dirait k il a en mémoire ke sur mon ancien ordi , l'OS etait sur le C:/ alors ke sur le C:/ c est mon ancien D:/

    Qd je demande de démarrer l'autre OS , il n y arrive pas ! ==> Normal yen a pas dessus !

    Faudrait ke je fasse comprendre au C:/ ke ya plus de systeme dessus ! et si possible changer les lettres :d

    J ai fait clik droit sur le poste de travail => gerer les disques !

    Voici ce k il me donne ! :

    [IMG]

    J'espere k on arrivera a m'aider !

    Merci a tous !

    PoOrn ;)
    PoOrn, 10 Février 2005
    #1
  2. Offline
    Yell0w_Card ex membre
    salut, si c'est bien le même Problème que moi, tu a deux "Xindoxs Xp xxxxxxxx" dans un fond noir (ms-dos)?

    Si c'est cela, et que sa te dérenge pas de formater ...

    Petite commande dans Ms-dos : "Format C:" Puis la, tu boot avec le cd d'installation et hop une seulle truc :)
    Yell0w_Card, 10 Février 2005
    #2
  3. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Et t'as pensé aller faire des radios ?




    hum, bon ...
    sur ton c:\ tu devrait avoir un fichier "Boot.ini"
    dedans, les 2 OS sont indiqués.
    modifie le nom (la chain entre " " ) d'un des deux.
    au prochain boot, tu pourra vérifier quel OS est le bon (genre si c'est celui dont tu aura modifié le nom ou pas)
    normallement, tu peux alors supprimer la ligne du mauvais.

    Autre solution, c'est (tjs dans boot.ini") de mettre "timeout=0"
    C'est p-e plus sur, mais il faut être sur que l'OS par défaut est le bon.

    pour changer la lettre de lecteur, normallement, (avec XP Pro) clic-droit sur le poste de travail -> gérer -> stockage -> gestion des disques
    (un truc du genre)

    et clic-droit sur un lecteur -> modifier la lettre.
    par contre, je n'ai jms fait ça sur un disque ayant l'OS
    Jereck, 10 Février 2005
    #3
  4. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    ha, oui .... t'as pas bêtement inversé l'ordre (physique) des disques durs en remontant ton PC ?
    Jereck, 10 Février 2005
    #4
  5. Offline
    C@n Elite
    tu as 2 disque dur le disque 0 et le disque 1.

    première partition du 0 = D:

    première partition du 1 = C:
    C@n, 10 Février 2005
    #5
  6. Offline
    zoheir cvm.mangaleet()
    https://www.gamerz.be/forum/viewtopic.php/t-101161.html
    zoheir, 10 Février 2005
    #6
  7. Offline
    Yell0w_Card ex membre
    Je sais, masi avecx le boot ini sa marchias pas moi ;)
    Yell0w_Card, 10 Février 2005
    #7
  8. Offline
    PoOrn Fanatique
    pourtant qd j ai remonté l ordi , j ai laissé les 2 ide branché de la meme facon ke sur l ancien ! j ai juste débranché de mon ancienne carte mere pr rebrancher sur le port IDE de l autre CM !

    Jvoudrais vraiment bien ke mon Win soit sur le C:\ ;)

    Merci !
    PoOrn, 10 Février 2005
    #8
Statut de la discussion:
Fermée.