2 windows xp pro?

Discussion dans 'Windows' créé par Bowman, 21 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Bowman 2busy4u
    Salut a tous j'ai changé de CM alors j'ai formater mon d: (car mon c: c'est une partition de 5go pour stocker des conneries :p mais pas pour installer windows xp)
    donc je formate (formatage lent) le d:... apres j'instale win xp pro dessus (sur le d:) et quand je lance maintenant je dois choisir au démarage entre: Windows XP PRO, et Windows XP PRO...
    Comment regler ce prob? :? (je rappele que je n'ai windows xp que sur le d: )
    Bowman, 21 Novembre 2004
    #1
  2. Offline
    zoheir cvm.mangaleet()
    démarrer > executer > msconfig > boot.ini

    tu enlèves le mauvais
    zoheir, 21 Novembre 2004
    #2
  3. Offline
    Bowman 2busy4u
    lequel est le mauvais? :oops:
    ca correspond a la position des windows quadn je dois le selectionner ? (je prend toujours le premier, donc je supprime la 2eme ligne dans boot.ini ?)
    Bowman, 21 Novembre 2004
    #3
  4. Offline
    zoheir cvm.mangaleet()
    je suppose

    copie/colle les 2 lignes ici
    zoheir, 21 Novembre 2004
    #4
  5. Offline
    Bowman 2busy4u
    signature(3c3e3c3d)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect

    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect

    :oops:

    Edit: et quand je met "Vérifier les chemins de démarrage" ca dit que ça ne semble pas faire a un systeme d'exploitation valide, pour les 2 lignes :?
    Bowman, 21 Novembre 2004
    #5
  6. Offline
    Bowman 2busy4u
    Voilà j'ai supprimer la 2eme ligne et voilà a pu qu'un seul windows xp maintenant donc ça se lance automatiquement sans me demander lequel choisir :)
    merci cvm pour m'avoir indiquer que c'était dans boot.ini :wink:
    Bowman, 22 Novembre 2004
    #6
  7. Offline
    bab0u ex membre
    merci bcp , j'avais le meme prob aussi :)
    bab0u, 22 Novembre 2004
    #7
Statut de la discussion:
Fermée.