[3DMark]Gros probleme

Discussion dans 'Hardware, matos' créé par gatuzo, 24 Février 2004.

Statut de la discussion:
Fermée.
  1. Offline
    C@n Elite
    ben .. l'une des cartes est dx8 et l'autre dx9...

    désactive les options dx9 sur le nouveau et réessaye p-e?

    ps : oops j'avais pas vu la réponse d'avant.
    C@n, 25 Février 2004
    #21
  2. Offline
    Vorsarius Yeah well..
    Ouéé j'ai fait 15836 points :p

    Je sais, ça résout pas ton problème... Tu a essayé de mettre les drivers à jour ?
    Vorsarius, 25 Février 2004
    #22
  3. Offline
    pyngu Touriste
    Les programmes et drivers résidant doivent aussi influancer le résultat.
    Je penche un peu sur cette raison pour la différence
    Et puis Intel powa :wink:
    pyngu, 25 Février 2004
    #23
  4. Offline
    C@n Elite
    Oui oui et pourquoi? (moi tout mes jeux tournent sur mon pc avec un amd 2500 et une Gf4Ti4200 avec 1go de ram .. putain ca change tout la ram)

    Et d'ailleurs chui bien content d'avoir claquer moins en proc et cm et + en ram.
    C@n, 25 Février 2004
    #24
  5. Offline
    Vanmare Touriste
    C'est un thread pour montrer ses scores de benchs ? ...

    Gatuzo: check la version de ton driver de la fx, comme c'est une carte récente installe la dernière version. Ensuite check aussi si les réglages graphiques du driver si ils sont bien en défault. A mon avis, t'as surement du activer l'anisotropic filtering ou peut etre même l'antialiasing sur la FX pour avoir une telle différence.
    Vanmare, 25 Février 2004
    #25
  6. Offline
    medleouf Touriste
    ui j rois aussi , install les dernier forceware et met les reglages en defaut
    medleouf, 25 Février 2004
    #26
  7. Offline
    Siluro Touriste
    moi 3dmark 2003 reboot mon pc apres le chargement :'(
    Siluro, 26 Février 2004
    #27
  8. Offline
    spyderx_fx ex membre
    5600 pts sous 3dmark 2001 ???

    avec une 5600 ?


    pas possible ca
    spyderx_fx, 27 Février 2004
    #28
  9. Offline
    Vg Aka CriMiNaL Touriste
    puisk'on en parle ...

    Sapphire 9800 Pro

    Amd 2500 barton
    A7N8X-E Deluxe
    768 DDR 333mhz

    je fais sur 3DMark 2001 SE en DirectX 9 : 14000 Points maxi.
    et sur 3DMark2003 : 5350 Points maxi.

    sans aucuns o/c nullpart, mais je pense ke c qd même pas assé vu mon matos, ca devrait faire un peu + non lickement ? ca pourrait vnir de où ? (j'ai laissé les règlages 3D par défauts sauf la Synchro Vert. ke g viré, qd je change koi ke ce soit d'autre je perd des points .)

    PS: La 9700 Pro est meilleur ke la 9800 Pro ? simple question car g vu bcp d articles concernant une version Pro ki roxxxait mais me souvient plus si ct la 9500 ou 9700 Pro
    Vg Aka CriMiNaL, 27 Février 2004
    #29
  10. Offline
    Kuzco El Lama Bazinga!
    ai une 9700pro et jfais 16000 points au 2001 et 5000 au 2003 :p
    Kuzco El Lama, 27 Février 2004
    #30
  11. Offline
    gatuzo Freak
    Alors j'ai le directx 9.0b et le driver nvidia ben le dernier je pense ,je viens d'aller sur le site et c'est la Version: 53.03.
    Sinon tout est bien installer , c'est un amd 2800+ oc 3200+ donc ... c'est pas ca le blem quoi ;)
    gatuzo, 27 Février 2004
    #31
  12. Offline
    Vg Aka CriMiNaL Touriste
    ah ok , alors c bien vrais ce k"on dit , le 3DMark 2001 est + basé sur la puissance du processeur de l'ordi ke sur la carte graph en elle même vu ke g moin de point ke toi au 2001 mais 350 pts de + au 2003 :)
    Vg Aka CriMiNaL, 27 Février 2004
    #32
  13. Offline
    gatuzo Freak
    j'enleve ca comment o_O
    gatuzo, 28 Février 2004
    #33
  14. Offline
    Kuzco El Lama Bazinga!
    oué, le 2003 c'est juste la cg qui joue et tres peu le cpu :)
    Kuzco El Lama, 28 Février 2004
    #34
  15. Offline
    gatuzo Freak
    voila j'ai refait le test 3DMark2001 , 6121 ponts ...

    et ma cg est relé comme ca:
    [IMG]
    gatuzo, 28 Février 2004
    #35
  16. Offline
    V@ldet ex membre
    Salut tous, voilà depuis quelques temps je fais des tests benchs avec 3d mark 2001 Se
    Ma config:
    amdXP 2200
    msi KT400
    hd 40Go 7200 trm ibm
    512 ddr 2700
    radeon 9800pro 128 (sapphire) Ati catalyst 4.1
    winXpPRO 2001 Service pack1

    Setup du bench:1024*768/32bit color
    No antialiasing, frame buffer double,texutre format simle, Z-buffer 24bit, pure hardware T&L

    J'obtiens 12640 en lancant le bench. J'avais avant cette radeon une autre qui a rendu l'ame une 9700Pro et j'ai quasi les mêmes scores c'est normal ou pas?
    Merci d'avance.
    V@ldet, 29 Février 2004
    #36
  17. Offline
    MystiC HOMM addict
    12000 c peu non?
    je fesais 11000 avec ma 9600pro et mon 2500@3200

    sinon que ce soit proche je pense ke cest probable car la 9700 et 9800 sont pas si éloignées en perfs
    MystiC, 29 Février 2004
    #37
Statut de la discussion:
Fermée.