4870 freeze... alim 400w= Porblème?

Discussion dans 'Hardware, matos' créé par lmk, 26 Septembre 2010.

  1. Offline
    lmk Elite
    Salut.
    Voilà la config:
    cpu: e8500 '(sans Oc) avec ventilo d'origine.
    Mb: Asus Formula II
    RAm: 4G pc6400 ( PNY et Kingston)
    Hdd: 250 Go Segeate Baraccuda 7200.12 + 1To Western D Green
    CG: 4870 Pcs+ de Powercolor
    Alim: Aerocool 400w ( je ne sais pas plus --> 1x 6pin Pci-e)
    1 graveur asus
    Clavier/souris Laser Wireless 6000 V2.0

    Au début, il y avait une 4580 avec 1x 6pin en alimentation.
    Ensuite, je suis passé à la 4870 2x 6pin. J'ai du mettre une adaptateur 6pin/molex.
    J'ai eu des artéfacts sur 3d Mark vantage et parfois, 3d M. Vantage s'arrete (device qq chose) + Call of duty 6 qui plante (freeze puis plantage).
    C'est l'alim qui ne suit pas ou autre chose?
    Merci d'avance.
    lmk, 26 Septembre 2010
    #1
  2. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Tes freeze ca ressemble a pleins de petits carrés de couleur ( genre Canal + ) avec le son qui continue derrière, mais tu es obligé de reboot pour récupérer le système ?
    J'ai pareil avec la même carte ( 4870 ) j'ai rien trouvé comme solution, même dans la config d'un pote qui a une carte bien plus vorace en énergie :-(
    Lagwagon, 26 Septembre 2010
    #2
  3. Offline
    lmk Elite
    Non, pas de reboot. J'entre dans le gestionnaire des taches et j' arrete le processus du jeu...

    Sur matbe, un 1er avis serait que l'alim n'est pas assez puissante...

    A suivre..
    lmk, 27 Septembre 2010
    #3
  4. Offline
    aKC1a OldSchool CS Star
    j'ai eu la même chose avec une 4850 à l'époque je suis passé sous 600W pour d'autres raisons et plus jamais vu la couleur d'un prob.
    donc je dirais en effet que c'est ça !
    aKC1a, 27 Septembre 2010
    #4
  5. Offline
    lmk Elite
    Ca se confirme donc.

    De+, avec qq recherches, j'ai ceci:

    Sur le site d'Asus, j'ai entré ma config pour connaitre le nombre de watts approprié. Réponse: 374 watts!!
    Sur le site d'Amd, ils recommandent une 500w minimum pour la 4870.
    Donc si mon alim ne tient pas les 400w et est un peu en dessous de ce qu'elle propose (350-370 Watts), elle pourrait être la cause de ce freeze en 3D non ?
    Sinon, je ne vois ce que ca pourrait etre d'autre vu que la carte fonctionne parfaitement sur un autre pc avec une Corsair 450w...
    lmk, 27 Septembre 2010
    #5
  6. Offline
    Noir Never forget who i am !
    c'est ton alimentation. 4870 -> 500W minimum (idem pour la 4850).
    Noir, 27 Septembre 2010
    #6
  7. Offline
    lmk Elite
    Super, merci les gars-merziens.
    lmk, 27 Septembre 2010
    #7
  8. Offline
    lmk Elite
    Heu j'ai changé l'alimentation: je suis passé une Antec neo he550.

    Rebelotte: ca fige. 3D mark Vantage se lance et puis fige et même chose pour les jeux.


    J'ai mis la crte dans un autre pc qui tourne tout à fait bien (avec une 4890). Je l'ai mise dedans et j'ai désinstallé les drivers pour les réinstaller: même résultat.

    Ce serait donc la carte graphique? Le sav m'attend donc...
    lmk, 30 Septembre 2010
    #8
  9. Offline
    lmk Elite
    Eh bein la solution réside dans le bios.

    Il faut désactiver le c1e du cpu ( baisse la fréquence qd lel cpu ne fait rien) et mettre pcie en 100 dans le bios.

    + catalyst 10.7 mais avant faut bien désinstaller les anciers drivers (utiliser clean drivers)

    + cocher overdrive car si c'est pas le cas, ca plante...

    + désinstaller ati tray tool

    Voilà, donc carte graphique nickel.
    lmk, 2 Octobre 2010
    #9