A8n32 Sli deluxe + hdd maxtor diamond max 10 SATA2 300G

Discussion dans 'Hardware, matos' créé par freakyflow, 10 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    freakyflow retraité du HxC
    Je tente désespérément de faire reconnaitre mon Hdd en SATA1 (puisqu'en sata2 il semblerait que ce soit tjrs impossible à l'heure actuelle :beuh: ) avec le chipset nForce4.

    J'ai reçu le firmware qui devrait régler le problème mais mon anglais étant très limite o_O , je dois faire une mauvaise manip car je ne parviens pas à l'installer :arrow: appel à l'aide aux gamerZiens qui comprennent mieux l'anglais que moi pour me traduire le readme.txt. ;)

    unzip the attached files, copy loader to floppy, copy firmware file to separate floppy

    boot with boot disk (with or without CD-ROM support) - take out boot disk and insert disk with FWloader.
    type dload and press enter
    select "no power control available" and press enter
    select "automatically use first Maxtor drive" and press enter
    drive information should now be displayed
    insert floppy with the update file, select "DMC package download (segmented)"and press enter.
    Select "download now" and press enter, select the file when displayed and press enter again
    press space bar to continue and then select to abort the program
    reboot and follow the first steps again until the drive information is displayed - check that the correct firmware
    is now displayed, if that is the case, the update has completed successfully


    NOTE: if the firmware file is not correct a message asking you to force the update might appear.
    Please do not force update but contact technical support.


    En vous remerciant bien bas :-D
    freakyflow, 10 Août 2006
    #1
  2. Offline
    Billy_Boolean Fatanique
    oula...

    la procédure est on ne peu plus simple :-D

    sont fou eux !!!
    Billy_Boolean, 10 Août 2006
    #2
  3. Offline
    freakyflow retraité du HxC
    et ta réponse m'éclaire beaucoup :=)

    Je suppose que c'est bien AVANT d'installer win xp que je dois installer ce foutu firmware?
    freakyflow, 10 Août 2006
    #3
  4. Offline
    grosnours ex membre
    >> unzip the attached files, copy loader to floppy, copy firmware file to separate floppy
    dezip, tape le loader sur une disquette et le firmware sur une autre

    >> boot with boot disk (with or without CD-ROM support) - take out boot disk and insert disk
    >> with FWloader.
    boot avec un disque-qui-boot (avec ou sans support CD)
    vire le disque-qui-boot et tape la disquette avec FWloader

    >> type dload and press enter
    tape dload et appuie sur enter

    >> select "no power control available" and press enter
    choisis "..." et appuie sur enter

    >> select "automatically use first Maxtor drive" and press enter
    choisis "..." et appuie sur enter

    >> drive information should now be displayed
    tu devrais voir les infos du disque

    >> insert floppy with the update file, select "DMC package download (segmented)"and press
    >> enter.
    tape la disquette avec le nouveau fichier, choisis "..." et appuie sur enter

    >> Select "download now" and press enter, select the file when displayed and press enter
    >> again
    choisis "..." et appuie sur enter, choisis le fichier quand il apparaitra et appuie encore sur enter

    >> press space bar to continue and then select to abort the program
    appuie sur la barre d'espace pour continuer et choisis d'arreter le programme

    >> reboot and follow the first steps again until the drive information is displayed - check that
    >> the correct firmware is now displayed, if that is the case, the update has completed
    >> successfully
    reboot et refais les premières étapes jusqu'à afficher les infos du disque
    vérifie que c'est la bonne version du firmware; si c'est le cas, GG

    >> NOTE: if the firmware file is not correct a message asking you to force the update might
    >> appear.
    >> Please do not force update but contact technical support.
    si le fichier du firmware est incorrect, le brol pourrait te demander si tu veux forcer ou pas
    force pas, et insulte le support technique
    grosnours, 10 Août 2006
    #4
  5. Offline
    freakyflow retraité du HxC
    merci, merci, merci Maître grosnours :p

    Ca a fonctionné :-9

    Mais au final, si le Hdd est reconnu en SATA1 sur le connecteur silicon image dans PowerMax de Maxtor, .... il a disparu dans le bios!

    Et si je le branche sur le Nforce4, il le reconnait comme troisième maitre IDE dans le bios et dans PowerMax

    Bref je ne suis pas beaucoup avancé. :colere:

    Si quelqu'un sur gamerZ à la même config et a réussi son coup, je suis preneur de conseils =]
    freakyflow, 10 Août 2006
    #5
  6. Offline
    Noir Never forget who i am !
    j'ai une A8N5X avec le nForce 4 et le même disque dur que toi.

    J'ai branché sur le port sata4 et je n'ai plus eu aucun problème (par contre sur le port 1, 2 et 3 ça foirait... va comprendre).
    Noir, 10 Août 2006
    #6
  7. Offline
    redband59 Elite
    J'ai pour l'instant un carte mère Gigabyte GA-K8N Pro-SLI et deux disques SATA 2 mis en raid 0 très bien reconnu pour le sata 2 ... et c du chipset Nforce 4

    meme si le débit est encore théorique evidemment ...
    redband59, 10 Août 2006
    #7
  8. Offline
    Gatchan77 Met Romana op de scooter
    oui mais c'est surtout un problème connu entre le melange nforce4, Maxtor sata et Asus.
    Perso j'ai eu la blague avec une Asus A8N-SLI et un maxtor Maxline III 250go.Disque reconnu 1 fois sur 4 dans le bios et la fois ou il etait reconnu impossible de booter dessus... Avec d'autres disques sata 1 et 2 pas de problèmes.

    freakyflow --> Comme tu as surement le même problème qu'avec les Asus a8n-sli je te dirige vers un topic sur hardware.fr ou on parle en long et en large de ce problème.
    http://forum.hardware.fr/hardwarefr...Diamondmax-CM-ASUS-A8N-SLI-sujet-697324-1.htm
    Gatchan77, 10 Août 2006
    #8
Statut de la discussion:
Fermée.