Accés réfusé a une partie de mon slave!

Discussion dans 'Windows' créé par Jeno, 2 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Jeno ex membre
    Soyons clair et concis!

    J'ai acheté un nouveau pc dans lequel a été inclus en slave le dd principal de mon ancien pc sans etre formaté pour que je puisse récupérer ce dont j'ai besoin.
    Cependant lorsque je veux acceder a la partie G:\Documents and Settings\Jordan/Mes documents pour récupérer les documents dont j'ai besoin mon pc affiche un "G:\Documents and Settings\Jordan\Mes documents n'est pas accessible. Acces refusé." D'autant qu'il me dit que le dossier contient 0octet et si je remonte un dossier plus haut il me dit que le tout contient 700mo a peu prés de données et si je remonte jusqu'au disque g, il m'est annoncé que 30go sont utilisés sur ce disque! Donc c'est un peu le bordel.:roll:

    J'aimerai savoir comment pour accéder à mes documents sur mon disque G.
    Merci d'avance!
    Jeno, 2 Avril 2005
    #1
  2. Offline
    golog Serie Addict!
    j'ai déja eu un acces refusé ,je pense que c'est pcq tu utilise Xp et le problem se que je pense qu'il faut que tu utilise un prog pr allez dans le directory , a moin que quelqu'un connaise comment enlevé la protection (surement un clef dans le registre a ajouté/enlevé/Modifié ) au pire envoye un mail chez microsoft et espére recevoir un jour une réponse :p

    Sinon essaye de mettre ton Hd sur un version antérieur a Xp de copié tes fichier dans un dossier a la racine du disque et de remetre le disque sur ton pc , une fois tt copié sur ton bon disque formate le pour ne plus avoir ces fameu dossier


    Tout aide suplémentaire serait la bienvenue ,pcq je pense que ma solution n'est pas la meilleur mais c'est déja sa ^_^
    golog, 2 Avril 2005
    #2
  3. Offline
    null ose();
    Avant de commencer :

    Outils > Options des dossiers > Affichage > Il faut décocher : "Utiliser le système de fichiers simple (recommandé)".

    Aller on y va :

    On click droit sur "G:\Documents and Settings\Jordan\Mes documents" > Propriétés > Sécurité > Paramères avancés >

    * Autorisations

    - Ajouter > ton_login (+ Click sur Vérifier noms)
    - Cocher "Hérit objet parent..."

    * Propriétaire

    - Ajouter > ton_login (+ Click sur Vérifier noms)
    - Cocher "Remplace le propriétaire des..."

    > Ok.

    On vérifie les droits :

    On click droit sur "G:\Documents and Settings\Jordan\Mes documents" > Propriétés > Sécurité > On vérifie que ton_login a bien les droits "Contrôle total" sinon : Ajouter > ton_login (+ Click sur Vérifier noms)
    null, 2 Avril 2005
    #3
  4. Offline
    golog Serie Addict!
    sa fait tjr plaisir de voir qu'il y a des gens tres conneseur :d
    golog, 2 Avril 2005
    #4
  5. Offline
    Jeno ex membre
    Merci.
    La théorie m'a l air bonne mais il reste deux trois détails. Premierement pour option des dossiers affichage ca c'est bon mais heu y a plusieurs onglets et dans tous les onglets j'ai pas trouvé cette case donc si tu pouvais détailler un peu plus s'il te plait.

    Et pour la deuxieme étape je suppose que je vois pas les options que tu évoques parce que la prémière partie n est pas réalisée :?
    Jeno, 2 Avril 2005
    #5
  6. Offline
    Jeno ex membre
    Autant pour moi c'est bon j'ai trouvé mais heu c'est autoriser le partage et non le systeme c est ca?

    Edit: Bon bah c'est nickel merci beaucoup c'est vraiment cool!
    Jeno, 2 Avril 2005
    #6
  7. Offline
    null ose();
    De rien :)
    null, 3 Avril 2005
    #7
Statut de la discussion:
Fermée.