Activer AGP??

Discussion dans 'Windows' créé par Eden, 15 Mars 2011.

  1. Offline
    Eden GamerZ2008
    Voilà, quand j'essaye de lancer un jeu pour tester la carte... je reçois ce message.


    La carte est une Ati Radeon 5570 1Gb DDR2.
    Ou est-ce que j'active cette option. Dans le dxdiag, l'option est grisée.


    Et aussi ou trouver la marque et modèle de la carte graphique quand elle est intégrée à la carte mère. Car, j'installe le driver Catalyst mais rien...
    Donc, je me pose des questions car j'ai lancé un jeu pour tester la carte et il tourne moins bien que sur mon vieux P4 2.4Ghz et sa Geforce 6800 GT en AGP 8x.


    Merci d'avance.
    Eden, 15 Mars 2011
    #1
  2. Offline
    Underkiller Elite
    Tu saurai pas activer l'AGP vu que tu en as pas, tu es en PCI Express... C'est quoi comme jeu ? Surement un ancien non ?
    Underkiller, 15 Mars 2011
    #2
  3. Offline
    Eden GamerZ2008
    Lineage 2

    Mais le jeu tourne moins bien, je viens de lancer Everset Ultimate et dans carte graphique, j'ai Intel(R) HD Graphics (1024 Mo)
    Si j'installe des drivers Ati et que je désinstalle, rien ne se passe... Alors, que normalement, c'est une Ati Radeon 5570 dedans...

    Mais mon frère a aussi une PCIe et il a son AGP de dispo. :/


    Est-ce que je me suis fait entuber sur la carte graphique? C'est quoi ce Intel HD Graphics?


    http://s2.imagefrog.net/show.php/147814_CG.JPG
    Eden, 15 Mars 2011
    #3
  4. Offline
    Tifox ou pas
    Tu as probablement une carte graphique intégrée à ta carte mère ou a ton processeur. C'est cette carte-la qui est détectée par everest.

    Est-ce que ton écran est bien branché sur la carte graphique ATI et pas sur la carte mère ?
    Est-ce que c'est bien la carte graphique ATI qui est sélectionnée dans le bios ?
    Tifox, 15 Mars 2011
    #4
  5. Offline
    Eden GamerZ2008
    J'ai un peu cherché dans le bios mais suis pas vraiment un expert du bios, je n'ai rien trouvé concernant une Ati ni même une Intel.
    Eden, 15 Mars 2011
    #5
  6. Offline
    Underkiller Elite
    LE cable de ton écran est bien sur ta 5570 ou bien sur le port intégré de ta carte mere ?
    Underkiller, 15 Mars 2011
    #6
  7. Online
    Skarbone I would rather be snowboarding
    je rigolerais :D
    Skarbone, 15 Mars 2011
    #7
  8. Offline
    Eden GamerZ2008
    Ben, y a qu'une sortie lol

    Je viens de tel au magasin et apparemment, il n'y a pas de Radeon dans la tour.
    Juste la Intel HD Graphics alors que j'ai payé pour avoir une Ati Radeon... Je dois ramener le PC au magasin demain. :/

    Alors que bon.... http://www.mediapc.be/index0000000002326932.htm
    Eden, 15 Mars 2011
    #8
  9. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    lol ........
    Fist, 15 Mars 2011
    #9
  10. Offline
    Sigmund Philololologue

    ptdr

    je me demande si c'est une erreur unique, ou s'ils se font x €/config montée :-D
    Sigmund, 15 Mars 2011
    #10
  11. Offline
    leval Gnagnagna
    HAHA

    je connais bien ce mag une bonne bande de rigolo

    ca ne m'etonne meme pas

    fallait pas acheter là
    leval, 15 Mars 2011
    #11
  12. Offline
    golog Serie Addict!
    " Ho zut on oublié de mettre la carte graphique :oops: "
    golog, 15 Mars 2011
    #12
  13. Offline
    Eden GamerZ2008

    Oui, j'aurai du aller chez Microcity direct. Jamais eu de pb avec eux.
    Clair que je regrette mon achat... Je ramène le PC dans pas longtemps, je verrai bien ce que le gars va me proposer comme solution... :/

    J'imagine déjà qu'il va essayer de traficoter au lieu de me filer la carte direct...
    Eden, 16 Mars 2011
    #13
  14. Offline
    Eden GamerZ2008
    Bon, ben voilà.

    Apparemment, le jour ou ils ont monté le pc, il n'y avait plus de Radeon 5570 en stock...
    Et comme le gars habituel qui s'occupe du service technique n'est pas là, la personne qui l'a monté me l'a filé sans...

    Là, ils voulaient garder le PC 1 jour car la carte n'était toujours pas dispo.
    Du coup, j'ai prit une 5670... pour 36€ de plus.


    Le truc marrant c'est que si j'avais pas demander au gars d'installer la carte sur place, il n'auraient même pas ouvert la tour pour s'assurer qu'il n'y avait effectivement pas de carte... (Ou alors, c'est qu'il savait déjà sur et certain qu'il n'y en avait pas... :/ )
    Eden, 16 Mars 2011
    #14
  15. Offline
    Sigmund Philololologue

    p t d r

    y a des chances en plus, combien de gens sont à même de dire "ah tiens mon 3dmark est un peu faible" :-D
    Sigmund, 16 Mars 2011
    #15
  16. Offline
    leval Gnagnagna
    meme pas aller si loin juste a coter il y a info-occases :p
    leval, 17 Mars 2011
    #16