Activer L'OpenGL sur UT2004 démo

Discussion dans 'Action, Shooters' créé par Carambar, 13 Février 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Carambar He once forgot how to cry
    Comme sur la démo UT2003, il est possible d'activer le renderer OpenGL. Celui-ci est légèrement bogué mais je vous montre comment l'activer.

    http://users.pandora.be/byeclan/UT2003FAQ/tweaksandfixes-d3dvsopengl.htm

    Fermez UT2004 au préalable. Dans UT2004.ini (utilisez le bloc notes), décommentez la ligne suivante de cette manière. Ca devrais activer l'option OpenGL.

    Code:
    [Engine.Engine] 
    RenderDevice=D3DDrv.D3DRenderDevice 
    ;RenderDevice=D3D9Drv.D3D9RenderDevice 
    ;RenderDevice=Engine.NullRenderDevice 
    ;RenderDevice=OpenGLDrv.OpenGLRenderDevice
    Code:
    [Engine.Engine] 
    RenderDevice=D3DDrv.D3DRenderDevice 
    ;RenderDevice=D3D9Drv.D3D9RenderDevice 
    ;RenderDevice=Engine.NullRenderDevice 
    RenderDevice=OpenGLDrv.OpenGLRenderDevice
    Relancez UT2004 et allez dans les options graphiques. Dans un menu, vous devriez trouver l'option Direct3D et Software ainsi qu'un espace blanc. Sélectionnez ce dernier pour choisir l'OpenGL.
    Carambar, 13 Février 2004
    #1
  2. Offline
    KraiS Elite
    c bien gentil mais...
    ... ça sert vraiment à qqch de l'activer?
    En Direct 3D ça tourne nickel de chez chrome chez moi, super fluide, c un vrai plaisir... :D

    ... je délire trop avec ces véhicules volants..! :eek:
    KraiS, 13 Février 2004
    #2
  3. Offline
    Carambar He once forgot how to cry
    Ben, il y a toujours les irréductibles gaulois qui ne jurent que par l'OpenGL alors ceci est à titre d'information ;) .
    Carambar, 13 Février 2004
    #3
  4. Offline
    zoheir cvm.mangaleet()
    mici Fear ;)
    zoheir, 13 Février 2004
    #4
  5. Offline
    gatuzo Freak
    thx :)

    Et pour modifier les touche on va ou ?
    J'suis debil ou on sais pas modif les touche ?
    Default = achier : /
    gatuzo, 13 Février 2004
    #5
  6. Offline
    Carambar He once forgot how to cry
    Tu va dans settings : input : configure controls.
    Carambar, 13 Février 2004
    #6
  7. Offline
    Xaab Touriste
    C'est super bugger oui l'Open GL. J'affiche 1 image seconde et les couleurs sont pas bonnes. Il faut peut-être une carte nvidia. Moi j'ai une ATI.

    Mais bon merci pour l'info Fearless ;)

    PS: Cependant l'OpenGL sur UT premier du nom donne des performances énormissimes :)
    Xaab, 13 Février 2004
    #7
  8. Offline
    Carambar He once forgot how to cry
    Ca rame un peu chez moi aussi. Les couleurs sont bonnes (carte ATI) mais il arrive souvent que le fps tombe brusquement quand je tourne le personnage.
    Carambar, 13 Février 2004
    #8
Statut de la discussion:
Fermée.