aide excel sur une formule

Discussion dans 'Windows' créé par y@kuz@, 2 Avril 2013.

  1. Offline
    y@kuz@ Elite
    bonjour,

    je coince sur excel étant assez débutant.

    ou je fais une erreur pour associer deux formule si.

    =SI('Calendrier Dh (12 équipes)'!C12>=5;2;0) ou SI('Calendrier Dh (12 équipes)'!C12=4;1;0)

    en gros je veux que si je mets dans la cellule 1/2/3 qu'il me marque 0, si je mets 4 qu'il me mette 1 et si je mets 5/6/7/8 qu'il me mette 2

    merci d'avance.
    y@kuz@, 2 Avril 2013
    #1
  2. Online
    fraggahh ROFLCOPTER
    tu aurai un truc du genre :

    =si('Calendrier Dh (12 équipes)'!C12<4;0;SI('CALENDRIER dh (12 équipes)'!C12>4;2;1))
    SI plus petit que 4 alors 0 sinon si plus grand que 4 alors 2 sinon 1
    fraggahh, 2 Avril 2013
    #2
  3. Offline
    y@kuz@ Elite
    j'ai besoin aussi que si 4 alors 1 dans la formule
    y@kuz@, 2 Avril 2013
    #3
  4. Online
    fraggahh ROFLCOPTER
    j'ai édité
    fraggahh, 2 Avril 2013
    #4
  5. Offline
    y@kuz@ Elite
    c'est bon grace a ta base j'ai bon merci
    y@kuz@, 2 Avril 2013
    #5
  6. Offline
    y@kuz@ Elite
    j'ai un autre soucis maintenant je te montre en quelques images :

    [IMG]

    Voila je mets mes équipes ici

    [IMG]

    ça passe ici dans le calendriers

    [IMG]

    les résultats que je mets dans le calendriers passe ici avec les "si"

    [IMG]

    et voila mon soucis, tant que je n'ai rien dans le calendrier il me mets 22 match perdu, comment je peux résoudre ce problème ? voila la formule que j'ai mis.

    =SI('Classement Dh'!B2=0;1;0)+SI('Classement Dh'!C2=0;1;0)+SI('Classement Dh'!D2=0;1;0)+SI('Classement Dh'!E2=0;1;0)+SI('Classement Dh'!F2=0;1;0)+SI('Classement Dh'!G2=0;1;0)+SI('Classement Dh'!H2=0;1;0)+SI('Classement Dh'!I2=0;1;0)+SI('Classement Dh'!J2=0;1;0)+SI('Classement Dh'!K2=0;1;0)+SI('Classement Dh'!L2=0;1;0)+SI('Classement Dh'!M2=0;1;0)+SI('Classement Dh'!N2=0;1;0)+SI('Classement Dh'!O2=0;1;0)+SI('Classement Dh'!P2=0;1;0)+SI('Classement Dh'!Q2=0;1;0)+SI('Classement Dh'!R2=0;1;0)+SI('Classement Dh'!S2=0;1;0)+SI('Classement Dh'!T2=0;1;0)+SI('Classement Dh'!U2=0;1;0)+SI('Classement Dh'!V2=0;1;0)+SI('Classement Dh'!W2=0;1;0)

    je parie que je me suis compliqué la vie là lol, et qu'il avait plus simple comme formule :D

    merci d'avance
    y@kuz@, 2 Avril 2013
    #6
  7. Online
    fraggahh ROFLCOPTER
    0 = match non joué ?
    fraggahh, 3 Avril 2013
    #7
  8. Online
    fraggahh ROFLCOPTER
    check tes mp
    fraggahh, 3 Avril 2013
    #8
  9. Online
    fraggahh ROFLCOPTER
    voila en voyant ton fichier c'est plus clair :)

    dans ta feuille classement tu simplifie ta formule

    par

    Match gagné : =NB.SI('Classement Dh'!B2:W2;2)
    Match perdu : =NB.SI('Classement Dh'!B2:W2;0)
    Match nul : =NB.SI('Classement Dh'!B2:W2;1)


    je sais pas si c'est ce que tu avais fait ds ton autre solution
    fraggahh, 3 Avril 2013
    #9