[Aide] Problème son

Discussion dans 'Windows' créé par Bou_, 29 Juin 2014.

  1. Offline
    Bou_ Elite
    Salut les gars,

    Je ne sais pas trop si c'est hardware, software ou les deux mais c'est un problème assez chiant.

    Lorsque je branche ma télé en HDMI sur mon PC, je ne sais plus du tout accéder aux options son de windows pour changer le périphérique son du PC.
    Mais cela m'arrive aussi lorsque le pc est allumé depuis un moment et que j'ai joué.

    Je tourne sur un 7 64bits.

    Quelqu'un à une idée?

    Driver? Windows?
    Bou_, 29 Juin 2014
    #1
  2. Offline
    gregsting Elite
    Quel matos? Carte son intégrée? Tu utilise le son via hdmi? Que veux tu dire par je sais plus accéder aux options son? Tu va dans le panneau de config, tu cliques sur l'icône et il se passe rien?
    gregsting, 29 Juin 2014
    #2
  3. Offline
    Hyene Elite
    Comment sa tu ne sais plus du tout accéder au options audio de windows ? même par le panneau de configuration ? a mon avis, on a besoin de plus de détails :p.


    Perso, je branche mon écran pc en dvi et ma tv en hdmi en même temps, et je choisi ou je veux du son. dans le petit icon en forme de baffle a coter de l' heure.
    Hyene, 29 Juin 2014
    #3
  4. Offline
    Bou_ Elite
    Une MSI Z87 G43 avec une carte son intégré.
    C'est complètement ça, je ne sais pas aller dans panneau de config/son.
    Je dois absolument reboot ou alors il s'ouvre quand je suis en "redémarrage".
    Bou_, 30 Juin 2014
    #4
  5. Offline
    gregsting Elite
    Ton hdmi est sur ta carte mère aussi? A première vue je dirais de vérifier que le driver de la carte qui a le port hdmi est bien installé
    gregsting, 1 Juillet 2014
    #5
  6. Offline
    Bou_ Elite
    Non HDMI sur la carte graphique.
    Mais même des fois sans brancher le HDMI ca déconne pareil :/
    Bou_, 2 Juillet 2014
    #6