Aide probleme sous TS

Discussion dans 'Windows' créé par nico2k3, 2 Septembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    nico2k3 Elite
    Voila donc j ai un prob avec Team speak quand je veux parler on entend un super bonbardement derriere moi et on comprend rien a ce que je dit .....Doi je télécharger un autre pilote son ...La je suis sur celui fourni avec ma p5k deluxe .....Merci de m aider a trouver une solution :cool:
    nico2k3, 2 Septembre 2007
    #1
  2. Offline
    DmS Fanatique
    As-tu bien sélectionné ta carte son dans le menu de teamspeak :

    Onglet Setting => Option

    Dans device & outpout device, sélectionne ta carte son.

    Sinon demande au propriétaire du teamspeak de changer le codec, c'est peut etre lié à cela.
    DmS, 2 Septembre 2007
    #2
  3. Offline
    nico2k3 Elite
    oui mais on m entend mais y a un brou abominable un bruit de fond mais a mon avis je dois retelecharger les pilotes micro ou changer le codec personnes serais m aider
    nico2k3, 2 Septembre 2007
    #3
  4. Offline
    julien_ harkor.be
    T'as essayé un autre micro?
    julien_, 3 Septembre 2007
    #4
  5. Online
    linkiller aka Mayoche
    Si tu as une web cam, est-elle branchée en mm temps?

    Car il est possible que le micro de la cam fasse cet effet quand il est associé a un autre micro.
    linkiller, 3 Septembre 2007
    #5
  6. Offline
    Noir Never forget who i am !
    Ou alors si t'as une option "renforcement" d'activé, désactive la.
    Noir, 3 Septembre 2007
    #6
  7. Offline
    nico2k3 Elite
    j ai essayé avec un autre casque meme probleme sous le microphone windows tous va nickel je pense que ses en rapport avec les drivers micro et codec ts !!!!
    nico2k3, 3 Septembre 2007
    #7
  8. Offline
    Noir Never forget who i am !
    Il y a des drivers pour un Micro maintenant ? (si c'est le cas, je ne savais pas).
    Noir, 3 Septembre 2007
    #8
  9. Offline
    Ser!al Elite
    Je suppose qu'il voulait parler de drivers carte son, parce que des drivers micro j'suis pas trop trop sur que ça existe :roll:

    Mais si t'as pas de problème avec le microphone de windows, je crois que c'est du côté des réglages de ts, et pas des drivers ou autres...
    Ser!al, 3 Septembre 2007
    #9
  10. Offline
    nico2k3 Elite
    en tous cas j ai resinstaller d autre driver mes ceux ci ne me permet pas de changer dans le panneau config je peux changer que les audio...Celui du micro reste de base soundmax hd audio
    nico2k3, 3 Septembre 2007
    #10
  11. Offline
    nico2k3 Elite
    Ca pourrait etre un problem de codec sous ts je vais essayé sous ventrilo pour voir si j ai le meme probleme
    nico2k3, 7 Septembre 2007
    #11
Statut de la discussion:
Fermée.