alim 6600gt agp

Discussion dans 'Hardware, matos' créé par trytipcal, 1 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    trytipcal Elite
    slt all, ma cg me dit que j ai pas assez de watt pour elle j ai une alim de 350 watt, c assez ou pas ? si oui pq la carte par en vrille?
    merci :shock:
    trytipcal, 1 Janvier 2006
    #1
  2. Offline
    Noir Never forget who i am !
    donne nous ta configuration, on te dira si tu as assez ou pas.
    Noir, 1 Janvier 2006
    #2
  3. Offline
    trytipcal Elite
    asrock k7v88
    cpu 2.4 xp
    ram 1.2 g
    alim max 380watt (lynek marque)
    trytipcal, 1 Janvier 2006
    #3
  4. Offline
    Noir Never forget who i am !
    aucun disque dur? 1? 2? Aucune carte graphique? Aucune carte son? ainsi que d'autres composants pci?
    Noir, 1 Janvier 2006
    #4
  5. Offline
    trytipcal Elite
    1 dd maxtor 40 giga et 1 seagate 120 giga
    son sound blaser live
    cg 6600gt agp
    carte resau sans fil d link g604t
    trytipcal, 1 Janvier 2006
    #5
  6. Offline
    Freshmeat Awesome
    Lecteur cd, dvd ou graveur ?
    Freshmeat, 1 Janvier 2006
    #6
  7. Offline
    Lamahtitude ex membre
    lecteur disquette ?
    Lamahtitude, 1 Janvier 2006
    #7
  8. Offline
    FoX2000 Revenant
    Site sympa qui calcule la consomation électrique de votre PC:
    ICI

    Perso j'ai le même problème avec ma 6600 GT ASUS AGP8X, pourtant y a pas grand chose dans tour et le site sus-nommé m'indique une conso de +- 250W (alim pas top, Qtec, mais ma Fortron va pas tarder :) ).
    FoX2000, 1 Janvier 2006
    #8
  9. Offline
    Hakxe Elite
    Euh juste une question un peu conne, tu as bien branché un connecteur molex de l'alim sur ta carte vidéo n'est ce pas ? :roll:
    Hakxe, 1 Janvier 2006
    #9
  10. Offline
    trytipcal Elite
    1 dd maxtor 40 giga et 1 seagate 120 giga
    son sound blaser live
    cg 6600gt agp
    carte resau sans fil d link g604t
    1lecteur dvd et graveur cd
    2 fan sur la face avant + celui du cpu
    et pourle colecteur molex je sait ce que sait mais je pense savoir (branchez le courant sur la carte c fait )
    trytipcal, 2 Janvier 2006
    #10
  11. Offline
    Hakxe Elite
    Si la carte est branchée sur l'alim correctement et que tu as ce message tu n'as plus qu'une solution --> changer d'alim.

    Une bonne alim de marque de 350-400w fera l'affaire (Fortron, LCpower, Hiper...)
    Hakxe, 2 Janvier 2006
    #11
  12. Offline
    trytipcal Elite
    ben ok je v faire ca alors merci quand meme :?
    trytipcal, 2 Janvier 2006
    #12
  13. Offline
    l-scuderia-l Elite
    c'est quoi ce type de connection? ce n'est pas réservé au pci express?
    l-scuderia-l, 2 Janvier 2006
    #13
  14. Offline
    coOly Elite
    non, j'ai une 6600gt sur pci express et je n'ai il n'y a pas de connexion molex pour un apport supplémentaire d'électricité, le port pciexpress en donne suffisament. Par contre, mon ancienne carte graphique sur AGP en avait besoin.....donc à mon avis il doit surement branché un molex dessu également
    coOly, 2 Janvier 2006
    #14
  15. Offline
    tilk0 Elite
    meme souci avec la meme carte , avec ma no name 300 watt je freeze :-( avec ton test je suis a 280 watt lol
    tilk0, 2 Janvier 2006
    #15
  16. Offline
    l-scuderia-l Elite
    une photo? histoire de voir quelle type de connexion c'est?

    car je vais m'acheter une 6600GT également pour remplacer ma 5700fx

    (pour ceux qui s'étonne que leur alim 300w ne va pas avec, c'est indiqué sur la boite de la CG qu'il lui faut minimum une alim de 350w ;)
    l-scuderia-l, 2 Janvier 2006
    #16
  17. Offline
    coOly Elite
    [IMG]

    voilà, c'est une photo d'une 6600agp. La prise molex est bien la même que celle pour un disque dur ou un lecteur cd/dvd.
    coOly, 3 Janvier 2006
    #17
  18. Offline
    l-scuderia-l Elite
    ah ok:) simply alors!

    faudra que je dédouble une des mes prises alim..
    l-scuderia-l, 3 Janvier 2006
    #18
  19. Offline
    tilk0 Elite
    regarde bien ta boite car pour mon asus 6600 gt il est marqué 300 watt et pas 350
    tilk0, 3 Janvier 2006
    #19
  20. Offline
    l-scuderia-l Elite
    sur la msi c'est bel et bien indiqué 350 (mercredi je l'aurais je ferai une photo si tu veux :) )
    l-scuderia-l, 3 Janvier 2006
    #20
Statut de la discussion:
Fermée.