American Army ONline .. Help me

Discussion dans 'Action, Shooters' créé par K3tr1ck_old, 29 Décembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    K3tr1ck_old Touriste
    Voila le jeu a l air super .. je susi encore au entrainement ...


    mais j ai un gros bleme .. je suis tout le tempa a 14 fps ... parfois 9 fps ... c est injouable ...

    j ai un PIV 1.5 , 512 mb de RAM et une Geforce 4 MX 440

    donc si vous avez une config a me passer pour ce jeu ....
    ca serait bien cool ...

    j aimerais aussi trouve de bon serveur avec des pings en dessous de 200 ...
    K3tr1ck_old, 29 Décembre 2002
    #1
  2. Offline
    Le Pacha Janivo Touriste
    Ca doit etre a cause de ta carte grafik: les grafizm sont tres détailés, essaie de jouer un peu avec les options. (Texture medium, 1024*76:cool:.

    Pour les serveurs, y en a en dessous de 200, suffit de faire un refresh puis trier sur le ping ;) rien de compliké en soie.
    Le Pacha Janivo, 29 Décembre 2002
    #2
  3. Online
    V@ldet ex membre
    Si ça peut te consoler moi j'ai minimum 45 fps et maximum 140...
    :D
    V@ldet, 29 Décembre 2002
    #3
  4. Offline
    K3tr1ck_old Touriste
    ..... pfff meme avec tous en low et en 640 x 480 j atteind max 14 fps j ai 9 fps en moyenne .. et pour les serveurs ceux a moins de 100 de ping ... ya un pass

    donc je confirme .. injouable .... :-(
    K3tr1ck_old, 29 Décembre 2002
    #4
  5. Offline
    [T61] Steve Zissou
    j'ai une geforce 2 mx 400 et c'est parfaitement fluide :D :D :D
    (800*600)
    [T61], 29 Décembre 2002
    #5
Statut de la discussion:
Fermée.