Apache qui *************

Discussion dans 'Windows' créé par sebge2, 31 Juillet 2003.

Statut de la discussion:
Fermée.
  1. Offline
    sebge2 Touriste
    Deuxième message de la journée :roll: voila tantot en rajoutant un hote virtuel avc webmin pour apache .. lorsque j'ai fini la configuration de httpd.conf je met enregistrer et puis ben appliquer quoi ... la g une 404 :?:
    et il me semble qu'a partir de la ben mon apache veut pas démarrer .... j'ai f en commande un /etc/init.d/httpd update et start restart .... il dit qu'il démarre ! roooo ms a la fermeture de mdk 9.0 fermeture de httpd et httpd perl ECHEC :twisted: qd je met /etc/init.d/httpd status il me met que tout es en exécution
    je met extendedstatus comme il me le propose ... et voila :


    [IMG]

    pourtant par la suite j'ai remis le httpd.conf qui marchait avant ... refait un restart ms rien ! plusieurs fois en plus :cry:

    http://cyberplongeurs.homeip.net
    sebge2, 31 Juillet 2003
    #1
  2. Offline
    sebge2 Touriste
    Personne saurait m'envoyer /etc/init.d/httpd ? :cry: ca n'peut venir que de lui
    sebge2, 1 Août 2003
    #2
  3. Offline
    kokotchY Elite
    tu peux peut etre montré le fichier httpd.conf... c peut etre une erreur dedans !

    tu as été voir dans les logs ?
    kokotchY, 1 Août 2003
    #3
  4. Offline
    sebge2 Touriste
    ben le HTTPD provient d'une version qui marchait jusqu'alors ... pour les log non j'ai pas été voir et la je f une MàJ de mdk avc le cd quoi ... :s v voir si apres ca va :?:
    sebge2, 1 Août 2003
    #4
  5. Offline
    sebge2 Touriste
    sebge2, 1 Août 2003
    #5
Statut de la discussion:
Fermée.