[Article] Pas de Firefox 2 pour win 98 et ME

Discussion dans 'Windows' créé par ttt3566, 11 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    ttt3566 ex membre
    C'est une certitude, la version 3.0 de Firefox ne fonctionnera pas sur les systèmes d'exploitations Windows 98 et Me. Et il en sera peut-être de même pour la version 2.0.

    [IMG]

    Aujourd'hui, que vous utilisiez Windows 98, Windows Millenium, Windows 2000 ou Windows XP, vous pouvez télécharger et faire fonctionner la toute dernière version du navigateur web Firefox. Ce ne sera peut-être bientôt plus le cas dès la prochaine version 2.0.


    Pas de Firefox 3.0 pour les Windows trop anciens

    Nous apprenons en effet que les changements qui ont été faits dans Gecko 1.9 empêchent la prise en charge de Windows 98 et Millenium. Or, Firefox 3.0 sera basé sur le moteur de rendu Gecko 1.9.

    Par conséquent, les utilisateurs des versions 98 et Millenium de Windows n'auront pas droit à Firefox 3.0, qui est, rappelons-le, prévu pour 2007. Cette décision s'explique par le fait que Microsoft stoppera la prise en charge de Windows 98 et Windows Millenium dès le 11 juillet prochain. Verrons-nous apparaître une version développée en parallèle par les développeurs ? Il y a de fortes chances.


    Idem pour Firefox 2.0 ?

    Il serait aussi envisagé de stopper le support de ces systèmes dès la version 2.0. En effet, selon Gervase Markham, un des développeurs de la Fondation Mozilla, continuer à livrer un logiciel pour un système d'exploitation dont le support ne sera même plus assuré par son propre éditeur apparaît comme une attitude irresponsable. Cela laisserait penser aux utilisateurs de ces systèmes qu'ils peuvent continuer à surfer sereinement.


    Un petit rappel sur Gecko (Wikipedia)
    Gecko est un moteur de rendu graphique. Créé en 1997 par Netscape, le projet a été repris par la Fondation Mozilla en 1998. Se voulant conforme au W3C ( World Wide Web Consortium ), il implémente, dans sa dernière version, les standards APNG, CSS 2 et 3 ( partiellement ), DHTML, DOM 1 ( 2 et 3 partiellement ), JavaScript 1.6, MathML, RDF, SVG 1.1 ( partiellement ), HTML 4.01, XForms (grâce à une extension ), XHTML 1.1, XML 1.0, Xpath, XSL et XUL.

    Nous le retrouvons dans les navigateurs web Aphrodite, Beonex, Camino ( anciennement Chimera ) pour Mac OS X, Epiphany pour GNOME, Galeon pour GNOME, IBM Web Browser for OS/2, K-Meleon pour Windows, Liferea, Mozilla Firefox ( anciennement Phoenix et Mozilla Firebird ),Q.BATi pour Mac OS X, Salamander pour GNU/Linux, Flock et SeaMonkey. Mais également dans le client de messagerie électronique Mozilla Thunderbird, le calendrier Mozilla Sunbird et dans le lecteur multimédia Songbird.

    source


    je me demande quand même combien de personnes utilisent encore win98 ou windows millenium o_O
    ttt3566, 11 Juin 2006
    #1
  2. Offline
    Arnoz Touriste
    Bah ouais, ça me semble pas être une nouvelle fracassante pour eux, ils ont qu'à changer :-D
    Arnoz, 11 Juin 2006
    #2
Statut de la discussion:
Fermée.