Authentification de smbclient sur un domaine NT

Discussion dans 'Windows' créé par guslinux, 9 Mars 2004.

Statut de la discussion:
Fermée.
  1. Offline
    guslinux Gamerz'ien
    bein voila ... tout est dans le titre,

    j'arrive pas à me connection à une resource protégée par un mot de passe d'un domaine NT.
    guslinux, 9 Mars 2004
    #1
  2. Offline
    ImMorT4L Touriste

    Pour t'autentifier, tu dois saisir le mot de passe en Option lorsque tu lance le client...

    Tu te met dans le répertoire de smbclient...
    /usr/sbin/smbclient normalement.

    Et tu lances smb avec ces paramètres :wink:
    \\nondemachine\repertoire motdepasse

    Voilà, ça devrait marcher :D
    ImMorT4L, 9 Mars 2004
    #2
  3. Offline
    guslinux Gamerz'ien
    ma ligne de commande est la suivante (depuis tantot d'ailleur)

    smbclient -L Serveur1 -U Travail1\administrateur -I 192.168.0.2 -W Travail1

    et ca va po ... => NT_STATUS_LOGON_FAILURE
    guslinux, 9 Mars 2004
    #3
  4. Offline
    guslinux Gamerz'ien
    mtn g

    smbclient -L Serveur1 -U Travail1\administrateur -I 192.168.0.2 -W Travail1

    et ca va po ... => NT_STATUS_ACCES_DENIED
    guslinux, 9 Mars 2004
    #4
  5. Offline
    ImMorT4L Touriste

    Tu l'as mis où le mot de passe ??? :roll: Y en a peut être pas...

    Essaie ça:

    smbclient -L Serveur1 -U \\Travail1\administrateur tonmotdepasse -I 192.168.0.2 -W Travail1


    Chez moi ça marche :?
    ImMorT4L, 9 Mars 2004
    #5
  6. Offline
    guslinux Gamerz'ien
    NT_STATUS_LOGON_FAILURE
    guslinux, 9 Mars 2004
    #6
Statut de la discussion:
Fermée.