Autoriser ftp

Discussion dans 'Web, design' créé par [55], 18 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    [55] Elite
    Comment désactiver l'interdiction d'accéder aux ftp avec norton internet security.
    Quand je le coupe ça fonctionne, mais je ne vois pas où je dois changer.
    Merci
    [55], 18 Décembre 2003
    #1
  2. Offline
    ArnleRouge Elite
    il y a un endroit ou tu dois avoir la liste des prog, et ou tu définis si ils peuvent accéder au net ou pas...

    par contre, là je ne l'ai pas sous les yeux (suis au boulot), et je ne me souviens plus exactement dans quel menu tu dois aller !
    ArnleRouge, 18 Décembre 2003
    #2
  3. Offline
    [55] Elite
    Oui la liste des prog kµje vois, mais ftp ?
    [55], 18 Décembre 2003
    #3
  4. Offline
    M0ff KISHMASTER

    ouvre le port 21 c celui des ftp par default


    par contre comment je c po mwa c un routeur ke g ...
    M0ff, 18 Décembre 2003
    #4
  5. Offline
    Gh0$T Elite
    Un conseiul vire cette daube de security internet et met un FW ou tu sais vraiment bien définir les accès. Norton est "tellement" bon qui bloke enormement de chose
    Gh0$T, 18 Décembre 2003
    #5
  6. Offline
    KraiS Elite
    utilise Filezilla, ça passe à travers les firewall... normalement
    KraiS, 18 Décembre 2003
    #6
  7. Offline
    elixiR Elite
    flash fxp na?
    elixiR, 18 Décembre 2003
    #7
  8. Offline
    ArnleRouge Elite
    bon, moi il est dans la liste mon FTP...
    J'ai mis le program control en auto, ça veut dire que comme il ne connait apparemment pas ton FTP, des que tu le lanceras, il te demandera si il peut accéder au web ou pas...

    Si tu n'aimes pas cette option, tu clic sur "add" et tu choisis l'exe de ton FTP dans une fenetre de browser...
    Là, c'est le mode manuel en fait !
    ArnleRouge, 18 Décembre 2003
    #8
  9. Offline
    [55] Elite
    merci à tous
    [55], 19 Décembre 2003
    #9
  10. Offline
    [55] Elite
    J'ai du mal m'exprimer :
    1. mon port 21 est activé. Autrement dit le firewall d'xp le laisse passer.
    2. je ne lance pas de programme; je voudrais quand j'écris dans l'adresse ftp://users.skynet....etc, norton le laisse passer.
    3. j'avais mis panda 7.04 et je me suis choppé un vers... alors je préfère norton qui gére bcp (trop), qui est assez lent, et qui est difficile à enlever (complètement) que de réinstaller tout mon système chaque semaine.

    Mais merci quand même
    [55], 19 Décembre 2003
    #10
  11. Offline
    ArnleRouge Elite
    OOOOOPS !!!!
    :oops: :oops:

    C'est moi qui ai mal compris !!!!
    Je pensais que tu voulais que ton FTP Client accede au net !

    Heuuu sinon, active le port 20 aussi !
    ArnleRouge, 19 Décembre 2003
    #11
  12. Offline
    elixiR Elite
    elixiR, 19 Décembre 2003
    #12
Statut de la discussion:
Fermée.