backup

Discussion dans 'Windows' créé par nitro-max, 26 Avril 2013.

  1. Offline
    nitro-max Elite
    Bonjour ,

    Voila j'ai un petit problème depuis quelques jours .

    Je m'explique j'ai un backup de mon programme compta (popsy) qui se fait automatiquement tous les jours à 13h sur mon nas et la depuis quelques jours la fenêtre de cmd s'ouvre et se referme de suite donc le backup ne se fait pas auriez vous une solution ? :p

    voici la ligne de commande que j'utilise

    XCOPY C:\POPSY Z:\POPSY_BACK /S /y (j'ai crée un fichier text dont j'ai change par .bat )
    puis je l'ai lancé avec le planificateur de tache windows


    merci
    Max
    nitro-max, 26 Avril 2013
    #1
  2. Offline
    Skarbone I would rather be snowboarding
    bah essayes de lancer cette même commande dans une invite de commande windows pour voir si il t'affiches une erreur ou quoi? Ca t'orientera peut etre
    Skarbone, 26 Avril 2013
    #2
  3. Offline
    nitro-max Elite
    voila j'ai trouvé en faite quand je démarre mon pc apparemment les lecteur du nas se synchronise pas tant que je ne les ouvres pas et donc quand il veux lancer le xcopy il ne trouve pas mon lecteur Z :x auriez vous une solution pour que les lecteur soit détecter dés le démarrage

    je vous montre un exemple sur cette photo je n'ai pas encore ouvert le lecteur "photo chantier" et le lecteur " Pc Elisa "

    [IMG]
    nitro-max, 26 Avril 2013
    #3
  4. Offline
    nitro-max Elite
    et merci deja pour ton aide Skarbone :)
    nitro-max, 26 Avril 2013
    #4
  5. Offline
    krizzeur Elite
    Fais un net use avant de lancer ton xcopy ou n'utilise pas le drive réseau et envoie vers \\NAS\share directement
    krizzeur, 26 Avril 2013
    #5
  6. Offline
    nitro-max Elite
    hmm je suis une quiche la dedans :p donc j'ai pas trop compris se que tu m explique :p
    nitro-max, 26 Avril 2013
    #6
  7. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Tape
    dans une commande dos.
    Lagwagon, 26 Avril 2013
    #7
  8. Offline
    nitro-max Elite
    je vien de redémarrer mon pc pour test j'ai fait un net use de suite puis j'ai essayé de faire un backup et sa na pas fonctionné :p
    nitro-max, 26 Avril 2013
    #8
  9. Offline
    krizzeur Elite
    Tu as mis une tâche planifiée qui s'exécute au startup qui lance un batch file c'est bien ça?

    Envoie les commandes et le chemin de destination du net use
    krizzeur, 26 Avril 2013
    #9
  10. Offline
    nitro-max Elite
    le batch file j'ai fait XCOPY C:\POPSY Z:\POPSY_BACK /S /y

    et le net use j'ai lance cmd et j'ai tapé net use et la il me montre tous mes lecteur

    [IMG]
    nitro-max, 26 Avril 2013
    #10
  11. Offline
    nitro-max Elite
    [IMG]
    nitro-max, 26 Avril 2013
    #11
  12. Offline
    gregsting Elite
    normalement quand tu crée ton maping z:, tu as une otion our qu'il le connecte au démarrage
    [IMG]
    gregsting, 26 Avril 2013
    #12
  13. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Je pense que si tu coche cette case, tu garderas le lien vers le drive réseau dans ton My Computer après un reboot mais le mapping ne se fera que si tu essaye d'accéder au disque.

    Donc un net use en début de son script Xcopy c'est parfait.
    Lagwagon, 26 Avril 2013
    #13
  14. Offline
    nitro-max Elite
    oki je v test de mettre net use en debut
    nitro-max, 26 Avril 2013
    #14
  15. Offline
    nitro-max Elite
    j ecrit sa ds mon fichier texte ?

    net use
    XCOPY C:\POPSY Z:\POPSY_BACK /S /y
    nitro-max, 26 Avril 2013
    #15
  16. Offline
    krizzeur Elite
    nan ca sert à rien de mettre celà.

    net use Z: \\HOSTNAME\PARTAGE /Persistent:YES

    Il te faut un login/password pour ton nas?

    Si c'est le cas ;

    net use \\HOSTNAME\PARTAGE /USER:ADMIN MOTDEPASSE /Persistent:YES
    krizzeur, 26 Avril 2013
    #16
  17. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    tu dois mettre net use + les paramètres.
    Lagwagon, 26 Avril 2013
    #17
  18. Offline
    nitro-max Elite
    merci je test :p
    nitro-max, 26 Avril 2013
    #18
  19. Offline
    nitro-max Elite
    il me dit l erreur 75 systeme c'est produite :p
    nitro-max, 26 Avril 2013
    #19
  20. Offline
    nitro-max Elite
    erreur 85 plustot
    nitro-max, 26 Avril 2013
    #20