Battle Field 1942 (piti bug et need help ! )

Discussion dans 'Action, Shooters' créé par |-Chacals-|Bolo, 22 Janvier 2003.

Statut de la discussion:
Fermée.
  1. Offline
    |-Chacals-|Bolo Chacals
    Halalalalalaaaaaaaaaaaaaa... voilà, j'me suis acheté battlefield 1942 (enfin, j'ai surtout acheté une clé ndlr)

    et j'ai un sale bug...

    battlefield marche nikel.... mais voilà ! ds les menu ds battle (l'interface quoi), bha y a rien d'écrit !!! tout ce que je vois ce sont des fenetre avec des cases, mais rien d'écrit dedans !!! imaginez que ds CS, vous cliquiez sur config (bon, par exemple pour battlefield, je le vois même pas hein) et que la vous voyez la pitite fenetre avec les touches, mais y a rien... juste de cases vides...

    ouiiiiiiiiiiiiiiiiiin... c'est chiant ! j'p'eux ni sélectioner une partie sur le net( j'la vois pas), ni configurer mes options graphiques (je peux cliker sur un truc ke je sais même pas ce que ca va faire !!! gna gna gna, fuckZ)

    bref : ça fait chier...

    Hypothèse :

    1. Battle field nécessite DirectX8.1, et j'ai la version 8.1... faut mettre la 9.0 ?? (déconseillez par certain car causant de nombreux probèmes... m'enfin bon, ca marche chez d'autre gars la 9.0)
    2. C'est possible que ce soit mes pilotes graphique qui merde? (ati radéon 9700 pro avec pilote fournis sur le CD...)


    Snif....
    |-Chacals-|Bolo, 22 Janvier 2003
    #1
  2. Offline
    henkin Touriste
    surement les pilotes graphiques...
    henkin, 22 Janvier 2003
    #2
  3. Offline
    RedCross ex membre
    kler, mets à jour les drivers online. J'ai eu pas mal de problèmes avec ma carte aussi pour ce jeu.
    RedCross, 22 Janvier 2003
    #3
Statut de la discussion:
Fermée.