battle fields. marche plus !!!!

Statut
N'est pas ouverte pour d'autres réponses.
G

Guest

ex membre
j'avais un p3 800 avec une geforce 256; ça marchait.
j'ai maintenant un amd2200 avec une geforce4 mx 420, directx 9; Je lance le jeu, je le configure, je lance la map, j'attend 10 secondes, et hop, je reviens sur le bureau !!!???? :evil:
c'est quoi le problème ??? Je n'ai pas de fichier log !! ou le trouve t on ???? existe t il des utilitaires pouvant m'aider, pour ce jeu à trouver le problème !!!!! :?:
 

Fist

‼️‼️‼️‼️‼️
Staff
peut etre pas compatible avec directx 9 :!:
 

Kuzco El Lama

Bazinga!
simipi a dit:
j'avais un p3 800 avec une geforce 256; ça marchait.
j'ai maintenant un amd2200 avec une geforce4 mx 420, directx 9; Je lance le jeu, je le configure, je lance la map, j'attend 10 secondes, et hop, je reviens sur le bureau !!!???? :evil:
c'est quoi le problème ??? Je n'ai pas de fichier log !! ou le trouve t on ???? existe t il des utilitaires pouvant m'aider, pour ce jeu à trouver le problème !!!!! :?:
detonator 40 :)
 
1er
OP
G

Guest

ex membre
j'avais cru comprendre qu'il n'y avait pas de problèmè de compatibilité avec directx9; Quand aux drivers detonators, j'ai appliqué l'exec suivant qui je crois est un ensemble de drivers détonators. (si je me trompe pas)
 

Onefive

Freddy Tougaux
ton new Direct X je dirai repasse a l autre et si ca marche pas bein va sur le forum LOL
 
1er
OP
G

Guest

ex membre
chui sous direct x 9 et battlefield fonctionne tres bien donc c est surement pas ca ,et g les deto 41.09 pour info.
donc je sais pas t aider .
 

Fish

Bouillant même !
direct X9 spotted ^^

remet le 8.1 ca vo mieu pour no vielle carte
 

AzzimuTh

Touriste
A 99% c tes driver Cartes graphique ou ton direct X kler

www.nvidia.com etc....driver...etc...changer....etc...
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut