(] Battlefield 1942 NE se lance PAS [)

Discussion dans 'Action, Shooters' créé par titloup, 28 Août 2002.

Statut de la discussion:
Fermée.
  1. Offline
    titloup Elite
    Je n'arrive pas à lancer ce jeu....

    Quand j'essaye de le lancer j'ai le bruit de windows comme quoi il y a une erreur, mais RIEN ne s'affiche à l'écran.

    Il ne démarre même PAS!!!!! :evil:

    J'ai une GEFORCE 2 Ti 64 DDR et sous XP Pro!

    Quelqu'un sait d'où ça vient???? ?(
    titloup, 28 Août 2002
    #1
  2. Offline
    ronz0 Touriste
    T'as essayer de réinstaller les derniers drivers ? ?(
    ronz0, 28 Août 2002
    #2
  3. Offline
    titloup Elite
    Ben j'ai ceux de NVIDIA les DETONATOR 30.82.... ?(
    titloup, 28 Août 2002
    #3
  4. Offline
    ronz0 Touriste
    ronz0, 28 Août 2002
    #4
  5. Offline
    titloup Elite
    Oki je vais essayer, c'est peut-être NVREFRESH TOOL aussi...
    titloup, 28 Août 2002
    #5
  6. Offline
    PulpFact Touriste
    haaaaa ce bête jeu m'en fera voir de toutes les couleurs:

    La version MP a l'air de fonctionner.
    A part que pour trouver une partie c'est galere, ils ont oublie le signe pour indiquer si un serveur est protege pas mot de passe ou non. Alors faut tous les essayer puis, a chaque fois rafraichir tout :-( . Ou alors je l'ai rate ce bete signe ?(
    Sinon dans le jeu j'ai toujours pas compris comment choisir sa classe de perso. Je selectionne par ex scout, puis je clique sur 'done', et au respawn je suis comme un con en spectateur.

    J'ai voulu me rabattre sur la version single, mais elle plante au démarrage :beuh:

    cs il fonctionne lui :p
    PulpFact, 28 Août 2002
    #6
  7. Offline
    ronz0 Touriste
    c pas eux en rouge avec le mot de passe ??? ?(

    Et pour choisir la classe tu peux changer quand t'es mort, tu choisis ton point de respawn et après tu click sur done et t'attend le moment de respawn et c tout :)
    ronz0, 28 Août 2002
    #7
  8. Offline
    PulpFact Touriste
    choisir le point de respawn....sur la map?
    PulpFact, 28 Août 2002
    #8
  9. Offline
    ronz0 Touriste
    oui les petits drapeau :))
    ronz0, 28 Août 2002
    #9
  10. Offline
    PulpFact Touriste
    arf je suis trop con!
    Faut dire que tout est blanc je vois que dale.
    PulpFact, 28 Août 2002
    #10
  11. Offline
    titloup Elite
    LoL

    Mon PC viens de se BLOCKER quand j'ai choisir Internet... :evil:

    Et c'était bien Refresh Tool qui ne voulait pas laisser le jeu se lancer....
    titloup, 28 Août 2002
    #11
  12. Offline
    Tibus Touriste
    RTFM ;)
    Tibus, 28 Août 2002
    #12
  13. Offline
    LaRaclure Touriste
    pour les vehicules j'utilise mon thrustmaster firestorm dual power :) c avec des pitis joystick analogique:D
    trop cool sutout pour les avions.
    hélas pour le char jdois piloter la tourelle a la souris, trop chiant je dois lacher une main.
    LaRaclure, 28 Août 2002
    #13
  14. Offline
    titloup Elite
    Mua les chars je les conduis pendant que je tire des OBUS et la MITRAILETTE au même temps... MORTEL!!!

    Et il n'y a qu'une MAP???? ?(
    titloup, 28 Août 2002
    #14
  15. Offline
    ronz0 Touriste
    oui qu'une map démo multi... comment tu fait pour tire obu et mitraillette en même temps c impossible ....
    ronz0, 28 Août 2002
    #15
  16. Offline
    Lamahtitude ex membre

    bouton gauche obus bouton droit mitraillette :)) enfin c po vraiment en meme temps
    Lamahtitude, 29 Août 2002
    #16
  17. Offline
    ronz0 Touriste
    comment tu fait pour viser vu c pas dans le même sens la mitraillette et le canon ... enfait il tire pas dans la même direction quoi
    ronz0, 29 Août 2002
    #17
  18. Offline
    titloup Elite
    Je crois que si, je rentre dans le TANK et je presse le bouton CANON et Mitrailette et ça part tous les 2 dans le même sens.... hehe :D

    Et j'avance pendant que je tourne la tourelle... :p
    titloup, 29 Août 2002
    #18
  19. Offline
    Chris05 Crocket
    ce n est qu une beta et puis y vont sortir un patch pour ca donc moins de bug mais moi je qui me fais puer c est le lag
    Chris05, 29 Août 2002
    #19
Statut de la discussion:
Fermée.