Battlefield et Geforce2....

Statut
N'est pas ouverte pour d'autres réponses.

Kuzco El Lama

Bazinga!
Ben voila quand je lance le jeu j ai un joli ecran noir...j aimerais savoir si il n y aurait pas un patch a appliquer pour regler ce probleme :?
 

[T61]

Alexander Supertramp
Lord Jo a dit:
Ben voila quand je lance le jeu j ai un joli ecran noir...j aimerais savoir si il n y aurait pas un patch a appliquer pour regler ce probleme :?
j'ai une geforce 2 et pas de problème et je ne pense pas qu'il existe un patch (t'as bien la 1.2????)
 
1er
OP
Kuzco El Lama

Kuzco El Lama

Bazinga!
[T61 a dit:
]
Lord Jo a dit:
Ben voila quand je lance le jeu j ai un joli ecran noir...j aimerais savoir si il n y aurait pas un patch a appliquer pour regler ce probleme :?
j'ai une geforce 2 et pas de problème et je ne pense pas qu'il existe un patch (t'as bien la 1.2????)
euh nan j viens de l installer j peux trouver ou le patch ?
 

dRex

Xaxaxa
t'es sous xp non ? y a un truc a changer dans un cfg. Je vais chercher.
 

dRex

Xaxaxa
voila, j'ai trouver :

renderer.allowAllRefreshRates 1 ou 0 (change la valeur actuelle ou essais les deux si la ligne ne se trouve pas dan sle fichier)
dans le dossier sttings dans le fichier videodefault.con (a ouvrir avec le notepad)
 

dRex

Xaxaxa
oups, oublier de lire ton msg. y dois y avoir un log qui se cré dans logs, regarde dedans, ca dois pouvoir t'aider.

ps : essais tout de même ma solution, on sait jamais.
 
1er
OP
Kuzco El Lama

Kuzco El Lama

Bazinga!
je vais essayer tout ca :) thx DREx and T61 :)
 
1er
OP
Kuzco El Lama

Kuzco El Lama

Bazinga!
je tiens a preciser que la demo marchait :p
 

VinCyb _

gnihii
j'ai aussi l'ecran noir, sauf que j'ai changer la valeur de allrefreshbrolmachinchouette et la ca marchait

MAIS !!! j'ai une GeForce 4 Ti 4200, et meme tout au minimum, le jeu ram comme pas possible !!! HELP
 

dRex

Xaxaxa
c'est surtout le processeur et la memoire qui content pour battle field :roll:
 
1er
OP
Kuzco El Lama

Kuzco El Lama

Bazinga!
n empeche ca marche toujours pas :cry:
 

dRex

Xaxaxa
je suis pas un pro des cfg de battle field, je peux pas plus t'aider (pa stres francais ca...)
 
1er
OP
Kuzco El Lama

Kuzco El Lama

Bazinga!
g le LOG :D :Version BF1942 (Ver:26087/2002-08-30, 10:43)
Log created 2003/01/03:20.02d
--------------------------

SystemInfo:
-----------

Cpu:
Running on Pentium(R) III at 866 MHz
Supports MMX
Supports SSE

Renderer:
Number of adapters:1
Adapter:0
Driver:nv4_disp.dll
Description:NVIDIA Quadro2 MXR/EX
Product:6 Build:4072
DriverVersion:13:10
VendorId:4318 DeviceId:275 Revision:161
Debug asertion failed!

Module:
File:
Line: 0

Text: Invalid videomode specified
 
G

Guest

ex membre
Lord Jo a dit:
n empeche ca marche toujours pas :cry:
Même blem personne à su me dire ce qui aller pas l'ai déja revendu moi cte jeu et l'ai oublier depuis un bout de tps ! mais si t'a trouver le binz merci de me dire le truc !
 
1er
OP
Kuzco El Lama

Kuzco El Lama

Bazinga!
ya pas un safemode ou un truc du style ?
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut