besoin [AIDE] Windows xp x64 et Internet explorer

Discussion dans 'Réseau, Wifi' créé par C@n, 3 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    C@n Elite
    Voila j'ai installé la version beta de windows xp pro 64.

    Et j'ai configurer ma connection internet sans problème. Seulement je n'arrive à surfer qu'avec l'ie x64 (version 64bit de l'explorer).

    Quand je lance l'IE x32 le programme fait comme si je n'avais pas de connection ou de réseau, est-ce que quelqu'un sait de quoi il peut s'agir ou comment faire pour que ca fonctionne.

    Pourquoi ne pas rester sur l'IE x64? parce que la version 32bit est nécessaire pour par exemple aller sur des sites à microsoft. comme Windows update.
    C@n, 3 Juin 2005
    #1
  2. Offline
    C@n Elite
    Pfiou, n'empêche quel fluidité ce windows..

    Mais je n'arrive pas à surfer sur des sites avec IE x32... help! :p
    C@n, 3 Juin 2005
    #2
  3. Offline
    MikeTronic Elite
    Et par mozilla t'as tester ?
    MikeTronic, 3 Juin 2005
    #3
  4. Offline
    C@n Elite
    Oui même réaction on dirait que tout ce qui est 32 bit, ne détecte pas la connection :?
    C@n, 3 Juin 2005
    #4
  5. Offline
    kevz BF3 ?
    tu l'as en Francais?
    kevz, 3 Juin 2005
    #5
  6. Offline
    C@n Elite
    Quoi qu'il en soit le problème est toujours là, Steam, et tout autre programme 32 bit ne sait pas aller sur internet.

    Même sur les newsgroup de microsoft, il n'y a personne qui sait me répondre. Et normalement, d'après quelqu'un sur ses newsgroup, ca devrait fonctionne dans les 2 versions, il avait déja entendu que la x64 ne fonctionnait pas et la x32 oui mais pas l'inverse... :?
    C@n, 3 Juin 2005
    #6
  7. Offline
    C@n Elite
    Waaaouhhh ca fonctionne!

    Je remercie Christian Hougardy sur ce coup (un mec sur les newsgroup de ms), Ce qui n'allait pas?

    Le chipset nforce de nvidia inclus un firewall. Il est réglabe en version 64bit, c'est le nvidia network management, inclus dans les drivers nforce pour la version x64 de windows beta (version drivers également beta)

    Lors de l'installation des drivers nforce j'avais eu un problème à la fin, mais au reboot rien d'anormal, en fait, ce qui a foirer à la fin c'est l'installation du network management. Et le firewall bloquait une partie de mes programmes. (les versions 32 bit de IE) J'ai réinstallé le programme et je l'ai paramétrer et maintenant ca fonctionne.

    Conclusion : les drivers nforce pour la version beta de windows x64 inclue un programme qui permet de régler le firewall hardware du chipset. A ne pas oublier.
    C@n, 3 Juin 2005
    #7
Statut de la discussion:
Fermée.