Bios error !

Discussion dans 'Hardware, matos' créé par Fogiafor, 12 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Fogiafor Elite
    Bonsoir , suite a
    "https://www.gamerz.be/forum/viewtopic.php/t-154170.html"
    Je me suis acheté un graveur DVD nec.
    Donc j ai couper mon pc jai retirer mon ancien graveur je suis alle au magasin dans lequel j ai acheté un nouveau(ben oui de graveur :D).

    Rentre a la maison , hop tournevis monté l affaire , je pousse pour allumer et la il me Bios error etc...

    soit j ai fais un tour sur le net a ce qu il parait je dois simplement remettre le bios a jour, mais voila le probleme c'est qu'on me dis que pour le mettre a jour il me faut sur un diskette

    "fichier image à flasher (généralement un .bin), un fichier .txt expliquant les améliorations apportées par ce bios et un ou plusieurs fichiers .exe et .bat qui permettront de lancer la mise à jour.+ un fichier AWDFLASH.exe (que j ai )"

    (cf. toutlesdrivers.com)



    Mais quand je vais sur le site pour telecharger le dernier BIOS pour ma carte mere ( a savoir A7N8X-e deluxe) je n ai qu'un fichier .bin.

    En gros si quelqu'un pouvais me faire une petite diskette pour mettre mon BIOS a jour je lui serai reconnaissant
    Merci d avance
    Fogiafor, 12 Juillet 2005
    #1
  2. Offline
    Fogiafor Elite
    j ai aussi oublie de dire que j avais essaye de mettre a jour quand meme avec le fichiers du site ASUS et que ca reste blocker sur un page, je suppose que c'est parceque les fichiers ne se load pas
    Fogiafor, 12 Juillet 2005
    #2
  3. Offline
    D0GMA p0rn c4t
    Et si tu ne devais pas mettre ton bios à jour?

    Et si c'était simplement un problème de "cavalier"?

    Sinon pour les cartes mères ASUS, il y a un programme qui s'appelle Asus-update pour mettre à jour le bios. :))
    D0GMA, 12 Juillet 2005
    #3
  4. Offline
    Fogiafor Elite
    pour le cavalier j ia regarder c pas ca ( en plus j ai rien touché, juste en changeant de lecteur )

    et pour l e asus update ben faut que ma machine se lance pour ca :p (et puis j ai jamais eut de tres bon eco de ce programe la )
    Fogiafor, 12 Juillet 2005
    #4
  5. Offline
    D0GMA p0rn c4t
    Jamais eu de prob avec ce programme là. :wink:
    D0GMA, 12 Juillet 2005
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Tente de booter sans le lecteur NEC.
    Jereck, 12 Juillet 2005
    #6
  7. Offline
    Fogiafor Elite
    fait aussi, j aurai bine voulu reessayer avec mon ancien graveur mais je l ai laisse au magasin pour eventuelement faire fonctionner la garantie
    Fogiafor, 12 Juillet 2005
    #7
  8. Offline
    Billy_Boolean Fatanique
    déja eu le prob avec mon A7N8X, clear c mos et c'est reparti...

    mais essaye sans ton graveur si ce n'est aps déja fait.
    Billy_Boolean, 12 Juillet 2005
    #8
  9. Offline
    Fogiafor Elite
    bon alors pour ceux qui ont le probleme ou qui auront le probleme , c'est une connerie
    il suffit de retirer l'alim de la carte mere changer le jumper de carte mere attendre 5 sec le remettre rebrancher
    apres le bios est remis a zero faut reconfigurer .

    Merci a tt ceux qui ont essaye de m aider


    (si j avais pas essayer ca c'est parceque c'est une chose que je ne connaissais pas )
    Fogiafor, 13 Juillet 2005
    #9
  10. Offline
    D0GMA p0rn c4t
    Bien content que tu es résolus ton problème.

    Le clearCMOS y fallait y penser :wink:

    (pour ton message privé, je parlais du cavalier sur le graveur, donc je n'ai pas donné la bonne soluce :p)
    D0GMA, 14 Juillet 2005
    #10
Statut de la discussion:
Fermée.